Official 'Kitty' class boards thread

13940414345

Comments

  • CalicoCalico Joined: Posts: 90
    possibly, have you tested on a pc or only 360? you get a player LED on 360 but nothing works? are your grounds connected on your joystick/buttons?

    I tested on both, both times the 8 red lights for turbo and 4 guide lights all come on... I've tested all the connections on everything lol

    I bet its some tiny little thing thats gone wrong that i'll never find...

    thanks for your help anyway :D
    ·
  • CalicoCalico Joined: Posts: 90
    Smart Stuff

    Hey Toodles, sorry to bug you.

    I was just wondering if you'd seen this problem before. When I plug my stick in all 8 red turbo lights and the 4 guide lights come on, and the stick is not recognized. I've replaced the USB cable, and checked every connection. It worked for like 4 months before that and just stopped working after being on a shelf...

    Thanks!
    ·
  • DustehhDustehh Joined: Posts: 17
    Is there anywhere else that I can buy a TE kitty from? I want to mod my stick, but I can not find a board. :[
    ·
  • IronAvengerIronAvenger Superior Tech Joined: Posts: 16
    Yup, waiting for restock here as well.
    You can count on me to pleasure myself.
    XBL-Iron4venger
    ·
  • VickoVicko Vegas Modder Extraordinaire! Joined: Posts: 1,380 ✭✭✭
    I tested on both, both times the 8 red lights for turbo and 4 guide lights all come on... I've tested all the connections on everything lol

    I bet its some tiny little thing thats gone wrong that i'll never find...

    thanks for your help anyway :D
    sounds like a ground gone wrong
    do you have a multimeter?
    ·
  • CalicoCalico Joined: Posts: 90
    sounds like a ground gone wrong
    do you have a multimeter?

    I sorta solved it, I completely removed the Kitty TE, so it was just like new... and it works thank fuck!

    So its something wrong with the Kitty, and yeah multimeter is a good idea, i'll look for any resister damage and check connections across them.
    ·
  • VickoVicko Vegas Modder Extraordinaire! Joined: Posts: 1,380 ✭✭✭
    you may just have had the ribbons mixed up
    try again
    ·
  • MaximilianoMaximiliano Affinity Joined: Posts: 604 ✭✭
    Yup, waiting for restock here as well.
    Here too.
    ·
  • abkalldayabkallday Joined: Posts: 1,961 ✭✭✭
    Any chance on getting anymore te kiitys soon?
    Psn:Genocidecu
    UMVC3:Dante/X-23/Magneto Tekken Tag Tournament 2 Lars/Nina USF4:Guy/Juri/Adon/Rufus
    GGPO:genocide_cuttah KOF 2002 Shermie/K/Kula Kof 98: Iroi/Robert/Saisyu/Kyo Garou: Kim Dong Hwan and Gato
    ·
  • BNIC CeasyBNIC Ceasy Grabbity Squeeze. Joined: Posts: 29
    Just posting to let you know that im waiting for restock as well. i need one of these desperately.
    ·
  • gbobmangbobman Misc. G Joined: Posts: 16
    Yeah, I think a lot of us are here stalking the forum waiting for the restock. Like me. Very quiet here since toodles "moved".
    ·
  • marquezsfmarquezsf Joined: Posts: 505
    so i got this weird problem with my sfxt vs stick it doesn't happen to often but when it does its very annoying whenever i press up on my stick it will also open up guide/home, i have the te kitty with all the proper wires and ive disconnected and reconnected everything and it still happens any tips on this?
    Stream http://www.twitch.tv/marquezsf/new
    XBL MGInfinate
    PSN MarquezSF
    ·
  • speedsterharryspeedsterharry Joined: Posts: 734
    Any ETA for restock, or failing that, a wiring diagram for the VLX Kitty ?
    ·
  • BNIC CeasyBNIC Ceasy Grabbity Squeeze. Joined: Posts: 29
    <cry> He's never coming back is he?
    ·
  • junnyjunny Joined: Posts: 7
    My TE-S stick with kitty board has been working over about a year now. But now when I plug it in to play on PC, the RB doesn't work. When I press it, the turbo LED lights up but it doesn't respond in the control panel test tab. I tested it by forcing 360 mode (slider to RS and holding down turbo while plugging in) and the RB actually responds through the turbo LED and the control panel test tab. Any idea what I should try to do to fix it?

    edit: I flashed the firmware again and everything works fine now
    ·
  • GoatrixGoatrix NSFW Joined: Posts: 824
    <cry> He's never coming back is he?

    LOL, I saw him last weekend. He's painfully aware of the demand for Kittys.
    This will always be a world of dictators.
    ·
  • tanabetanabe Stay Cool Joined: Posts: 940
    will the vlx kitty work on the 360 hori umvc3 stick?
    PSN: hairypeckpeck
    ·
  • ChaveloChavelo Ants in the Sky Joined: Posts: 168
    So, I started having problems with my USB wiring today. Decided to take my stick apart, and I went ahead and rip one of the cables from one of the ribbon cables that were provided with the TE Kitty. Any chance on being able to order a new set of ribbon cables that come with the default Kitty package by themselves, Toodles?
    "You can't always write a chord ugly enough to say what you want to say, so sometimes you have to rely on a giraffe filled with whipped cream." - Frank Zappa
    ·
  • VickoVicko Vegas Modder Extraordinaire! Joined: Posts: 1,380 ✭✭✭
    will the vlx kitty work on the 360 hori umvc3 stick?
    youd have to do a lot of cable hacking since the vlx uses ribbons not soldered on wires. better off using a chimp and soldering from scratch
    ·
  • l33twash0rl33twash0r Joined: Posts: 3
    I noticed I have this wierd problem few weeks ago. I got TE with kitty and used only it for xbox and pc with xbox mode for few months and then I plugged it once to PS3 and something wierd started to happen. Everytime I press some button stick sends that button+X/Square input to Ps3. Xbox mode doesnt have this problem. And the led lights indicating buttons pressed show just the button I press.
    I tried to reflash kitty and tried to unplug buttons and button harnesses and it still does that and replugged harnesses to kitty.
    After that I checked usb cable and it seems to be fine and now I am out of ideas.
    So any ideas what to try next?
    Divekick!
    ·
  • ChaveloChavelo Ants in the Sky Joined: Posts: 168
    So, I started having problems with my USB wiring today. Decided to take my stick apart, and I went ahead and rip one of the cables from one of the ribbon cables that were provided with the TE Kitty. Any chance on being able to order a new set of ribbon cables that come with the default Kitty package by themselves, Toodles?

    No update on this yet? Would like to get my stick working for a tourney in February... :(
    "You can't always write a chord ugly enough to say what you want to say, so sometimes you have to rely on a giraffe filled with whipped cream." - Frank Zappa
    ·
  • NY GamerNY Gamer Learn to Live, for Life! Joined: Posts: 337
    TE Kitty is too damn hype! Best Buy of 2011.

    I was wondering here, is there a way to customize the timing for the Turbo? Mind you, it isn't for playing with, but it's for maintaining my stream lobby with Auto X.

    Also, you think there may be an update for Wii U support, if we can use them USB slots or not.
    ·
  • VickoVicko Vegas Modder Extraordinaire! Joined: Posts: 1,380 ✭✭✭
    There's 3 speeds of turbo actually
    ·
  • NY GamerNY Gamer Learn to Live, for Life! Joined: Posts: 337
    There's 3 speeds of turbo actually
    3? Damn, i may need to reflash then. I only have 2 settings. Ultrafast and Moderate. Then, of Course, Off.

    I was hoping for something to time X to activate every few seconds or so.
    ·
  • VickoVicko Vegas Modder Extraordinaire! Joined: Posts: 1,380 ✭✭✭
    just do this (sorry its in another language):
    ·
  • dailomacdailomac CEO of Stolen Chicken Entertainment Joined: Posts: 296
    is toodles gonna restock soon? i need one =(

    @marquezsf did u update ur firmware?
    Stolen Chicken Entertainment
    Follow us:
    twitter @stolenchicken
    facebook /stolenchickenent
    ·
  • ZeethZeeth Joined: Posts: 14
    Hi, I bought a TE Kitty a while ago and it was working perfectly but recently I accidently dropped my stick >_< I know dumb but shit happens. Anyway it was not turning on so I opened it up and noticed that the solder had snapped on one of the black thingies (included image) So I reapplied some solder to it and it fixed the not turning on part....but now my 9 and 3 positions on my stick no longer work.

    Left Up Right Down (and the left diagonals) all work but up right and down right don't.

    I know its not your place to do tech support but any help from someone who knows more about electronics than I do would be greatly appreciated. I thought it might be a lose connection somewhere but I don't know where to start.

    I would be grateful for any help.

    (I test it by plugging it into my ps3, its a 360 dual modded stick, I go by the lights that are lighting up and what works ingame)

    image
    ·
  • soundprosssoundpross Sure You Can!! Joined: Posts: 112
    I have some kind of problem after almost a year of have the kitty. When i plug in the TE to the 360 it works fine but when I plug it into the pc/ps3 it goes straight to 360 mode. I tried firmware update but when i press on the guide button I see the light on player 1/4 but it doesn't detect the kitty.
    When they tell you "They can't do it" tell them "SURE YOU CAN!!" 
    I miss my evo 2012 banner :(
    ·
  • dailomacdailomac CEO of Stolen Chicken Entertainment Joined: Posts: 296
    where is toodles???
    Stolen Chicken Entertainment
    Follow us:
    twitter @stolenchicken
    facebook /stolenchickenent
    ·
  • iMaGeiMaGe image is everything Joined: Posts: 125
    Is TE Kitty dead?
    ·
  • NekiuNekiu Joined: Posts: 11
    Been loving on my stick for the past few years now, but I am now trying to get it to work on my wii for brawl. I have an RJ45 cable made for the stick and press button 3 and 4 held in on plugin. All of the buttons work, however for some reason down b is near impossible to do, and forward/back b is very inconsistent. Up B side A up and down A all work just fine, and individually the buttons all seem to work fine. I'm not sure what is causing this issue and am wondering if anyone knows?
    ·
  • VickoVicko Vegas Modder Extraordinaire! Joined: Posts: 1,380 ✭✭✭
    is your stick on LS?
    ·
  • RenzokuFCRenzokuFC Joined: Posts: 69
    Seems like Toodles dropped support for the Kitty, but I think I won't lose anything posting my problem here. Maybe someone can help me.

    I have a Kitty Installed on a TE-S for more than a year now, and yesterday one button (3K/HK/Roundhouse) started to act weirdly: the button gets stuck (keeps pressed after releasing it, checked in the controller panel applet on Win7). It is immediately released after pressing any directional or randomly after pressing some buttons. Funny fact, the Daughter Board registers the button presses correctly, meaning the LED turns on/turns off correctly when I press and release the button.

    I tested it in Xbox360 mode and it's working as intended. Already flashed with lastest firmware to no avail.

    Any idea on what can be wrong?

    Thanks!
    ·
  • gbobmangbobman Misc. G Joined: Posts: 16
    edited March 2013
    So... is this product dead? Is he still filling other orders? I'd like to try something else but am afraid to now that he doesn't even log in anymore.
    Post edited by gbobman on
    ·
  • RenzokuFCRenzokuFC Joined: Posts: 69
    The product has being out of stock for a while now... seems like it's not coming back.
    ·
  • PinoyPrydePinoyPryde Student of SRK Tech Talk Joined: Posts: 1,090 ✭✭✭
    Some other products he has seems to be getting the same treatment. Maybe there might be an upcoming revision?
    I mash buttons and stomp my feet to music

    arcadestatic.wordpress.com/ - Logs of current projects and other fun stuff.

    Completed Projects: Suzo-Happ/IL custom shafts, Sanwa RG compatible PS-14-KN plungers, Replication OBS-A Assemblies for Seimitsu Large Switch Buttons
    ·
  • VickoVicko Vegas Modder Extraordinaire! Joined: Posts: 1,380 ✭✭✭
    many
    ·
  • SpoinkSpoink "Oh yeah beat my ass." Joined: Posts: 46
    I am trying to mod my VS stick with a Kitty to no avail.

    It says in the guide to screw down your USB wires into the screw spaces marked on the board, and I ahve no problem with this, except for the "screw" part. My board looks different than the one pictured in the guide, instead of having screw posts, I have some goofy push down button things on the top of each of my terminals. In all my time working with electronics I have never seen this kind of quick terminal thing. How does this even work? I have been placing my wires in and pushing down and it never seems to keep the wire in place. I've had to cut down the wires twice now to make sure I can get them secure, and even sometimes have, but there doesn't seeem to be a real way to actually get these things to catch. Can anyone help me with this please?
    I'm like a laser man and you just beasted me!
    ·
  • EskerEsker 41236C Joined: Posts: 402
    Spoink wrote: »
    I am trying to mod my VS stick with a Kitty to no avail.

    It says in the guide to screw down your USB wires into the screw spaces marked on the board, and I ahve no problem with this, except for the "screw" part. My board looks different than the one pictured in the guide, instead of having screw posts, I have some goofy push down button things on the top of each of my terminals. In all my time working with electronics I have never seen this kind of quick terminal thing. How does this even work? I have been placing my wires in and pushing down and it never seems to keep the wire in place. I've had to cut down the wires twice now to make sure I can get them secure, and even sometimes have, but there doesn't seeem to be a real way to actually get these things to catch. Can anyone help me with this please?

    Usually with spring terminals you push them down, insert the wire, then let go and the spring holds the wires in place. Post photos if that doesn't work; there are a lot of different connectors out there.
    Scrub. I don't want no scrub.
    Scrub is a guy who can't get no wins from me.
    Mashing on his cheap-ass pad, getting really mad,
    Throwing a tantrum at me.
    ·
  • SpoinkSpoink "Oh yeah beat my ass." Joined: Posts: 46
    Thanks Esker, I'm having another problem though unfortunately.

    When plugging my stick into my PC with the guide button held down, I am getting the first and 3rd LEDs lit, in the top row from left to right. When pressing the back and start buttons on the stick it lights the 2nd and 4th LEDs on the top row. What have I done wrong that I can't seem to get the top left and bottom right LEDs to light? I've rewired the USB once already and no fix. When plugging my stick in it installed basic drivers, the stick shows up as a HID compliant device, but I cant seem to get the firmware flashed either, it just goes for about 1/3 of a second.
    I'm like a laser man and you just beasted me!
    ·
  • VickoVicko Vegas Modder Extraordinaire! Joined: Posts: 1,380 ✭✭✭
    are you holding down guide when plugging in to flash?
    ·
  • SpoinkSpoink "Oh yeah beat my ass." Joined: Posts: 46
    Assuming the xbox button is the guide button, yes. Id also like to mention that my stick is a VS in case i havent said that yet
    I'm like a laser man and you just beasted me!
    ·
  • VickoVicko Vegas Modder Extraordinaire! Joined: Posts: 1,380 ✭✭✭
    Doesn't matter which stick
    is the lock switch unlocked?
    ·
  • SpoinkSpoink "Oh yeah beat my ass." Joined: Posts: 46
    Yes, lock switch is unlocked :/ I've been at this for days and cant seem to find a solution

    I'm like a laser man and you just beasted me!
    ·
  • SpoinkSpoink "Oh yeah beat my ass." Joined: Posts: 46
    Well. somehow I got the 1st and 4th player LEDs around the guide button to work, but my stick still has the 1st and 3rd red turbo LEDs lit up (the top row of the 8 leds). When I connect my stick to my PC with the guide button held down it shows up as "G" in my devices and printers (Windows 7 64bit). When I attempt to flash the firmware the cmd prompt windows pops up then immediately closes, looks like the flashing isn't lasting the "45 seconds" its supposed to in the readme that comes with the tekitty software. Also, I don't know if this is just affected because I have no buttons other than the back and start buttons connected?
    I'm like a laser man and you just beasted me!
    ·
  • RenzokuFCRenzokuFC Joined: Posts: 69
    Spoink, are you running the flasher as an administrator? (right button / run as an administrator).
    ·
  • SpoinkSpoink "Oh yeah beat my ass." Joined: Posts: 46
    Just gave a shot at it running as admin, same problem. I see "runasadm" batch file, but I can't run this as admin. I just plugged my stick into my 360 after assembling it and it works perfectly fine as a 360 stick, but only the joystick is working on PS3 (am I supposed to hold something or some shit when I plug it into the PS3?). Also, I noticed when I had it hooked up to my PS3 I switched it to either LS or DP (what do these letters even mean on this switch?) and it made LEDs on the guide button light up as I changed directions on the stick. The guide button also works on the ps3 (holding it down). Plugging my stick into a PC with turbo held down, it shows up as "Kitty TE Edition" and the stick works fine, but the 1 button is constantly going (turbo) pressing rapidly, and the 6 button is permanently held down. Hooking it up to PC with guide button held makes it show up as "G" in device manager, and just plugging it in with nothing held down makes it show as a 360 TES stick. Any ideas guys? Still cant get this flashing thing to seemingly work properly.
    I'm like a laser man and you just beasted me!
    ·
  • VickoVicko Vegas Modder Extraordinaire! Joined: Posts: 1,380 ✭✭✭
    sounds like you have the ribbons mixed up for everything besides the joystick
    ·
  • SpoinkSpoink "Oh yeah beat my ass." Joined: Posts: 46
    Wow! I got this firmware flashed! however how the stick only shows on PC as "Kitty TE Edition" when I plug it in, and I still have this annoying top left turbo led lit, which I cant seem to fix! When I go into controller config in windows it also says my 1 button is "turboing" and my 6 button is permanently held down. cant seem to get my medium kick button to show in the mapper on PC either, nor my back button which previously showed prior to firmware update. This is perplexing but were making progress..
    I'm like a laser man and you just beasted me!
    ·
  • SpoinkSpoink "Oh yeah beat my ass." Joined: Posts: 46
    Vicko, if I have ribbons mixed up for everything besides joystick, Why is the stick working perfectly fine on 360, shouldn't this be messed up too?
    I'm like a laser man and you just beasted me!
    ·
Sign In or Register to comment.