Official Problem and Solution Thread

13468915

Comments

  • KoopKoop SRK - D.M.V. OG™ (⌐■_■) Joined: Posts: 5,487 mod
    Still getting signed out whenever I try to post a reply.
    Respected... simple as that.
  • MitMit Joined: Posts: 343
    I only just noticed this, but I want to thank whoever fixed the name length issue under our avatars in posts!

    You are my hero.

    P.S. For those who don't know what I'm talking about, after the update the last character of my name (the final "1") was text wrapped onto a second line below the rest of my name.
    Still happening.
  • radicaledward101radicaledward101 . Joined: Posts: 805
    Still happening.
    really? My name or someone else's? Cause my name looks fine on my screen. Maybe they only added one more character to make me happy... lol

    I was the only one I saw actually complaining about it
    -MBAA - Seifuku Akiha (I only play casuals now. No one wants to play...)
    -VS - Demitri (According to Twitter I'm the worst Demitri ever! [My Biggest FGC Accomplishment])
    -VF - Kage
  • RisingChurchRisingChurch Bass Bass Wub Wub Wub Joined: Posts: 456
    I'm not sure what is happening but I'm getting a lot of "Connection closed by remote server" for long periods of time. I doubt it is my internet (as crappy as it is) because every time it has happened this is the only site that is affected. I don't know what you can do about it or anything but I just though I'd let you know while I can in case something is up.
  • ManskeManske Joined: Posts: 13
    How do you translate old links? It's getting pretty annoying having to see the "Nothing Found" error all the time.
  • ShariShari Overestimated. Joined: Posts: 2,625
    I'm not sure what is happening but I'm getting a lot of "Connection closed by remote server" for long periods of time. I doubt it is my internet (as crappy as it is) because every time it has happened this is the only site that is affected. I don't know what you can do about it or anything but I just though I'd let you know while I can in case something is up.

    This happens to me aswell on every browser i have tried.

    Clearing cache and cookies makes it work again but it just keeps happening after a while.
    Haunts: Is it lag or just impeccable footsies and spacing, I don't know.
    MiloDC: I beat YuuVega -- yes, that YuuVega -- the first time I played Claw seriously in my entire life.
  • ManskeManske Joined: Posts: 13
    Also, why does it take forever to load when pressing the back button?
  • Geese PantsGeese Pants Working on it.......... Joined: Posts: 20,799 ✭✭✭✭✭ OG
    I can't seemed to stay logged on when posting in certain threads............I keep getting logged off when I try to post in the Evo section.
    The Prince of Masturbation.........

    "Please do not use such strong words...........it makes you look weak."
    -Traitor Aizen Souske
  • shiryu22shiryu22 Romeo Joined: Posts: 2,821
    Fixed... you may not see the fix until your browser clears the old javascript from your cache.
    Great, thanks! Works fine now.
  • kachekache Inversion Impulse Joined: Posts: 654
    Look in the previous pages. I brought the problem up multiple times. And another user confirmed it, so it's not like I'm dreaming it.
    Plus, lol IE.
    Bump.
    I also tried on the other Browsers I have in my system, and seems to happen with each and every one of them:
    firefoxg.th.jpgchromer.th.jpgie9.th.jpg

    Windows 7 x86 SP1.
    紅赤朱
  • Syxx573Syxx573 Jo Mama Joined: Posts: 8,963
    I click a link... it directs me to the main page
    I click a link... it doesn't load
    I click a link... it directs me to the main page
    I click a link... OH SHIT FINALLY IT LOADED
    I type a post... it doesn't post
    I click post reply again... it doesn't post
    I click post reply again... it doesn't post
    I click post reply again... FINALLY IT POSTED
    I realized I made a mistake, I click the edit button... nothing happens
    I click the edit button... the menu loads
    I make the change and click edit... it doesn't post
    I click edit again... it doesn't post
    I click edit again... it doesn't post
    I click edit again... i get an error message
    I say fuck it and decide to go check out my alerts, so I click the alert button... it doesn't load
    I click "show all..." in the alerts menu... it directs me to the main page
    I notice that I have a message in my inbox, so I scroll my mouse over it... nothing happens
    I click on the inbox button... nothing happens
    I click on "show all..." in the inbox menu... it directs me to the main page

    WTF happened to this site?

    I bet this message takes 3 times to actually post.. I'm on my 2nd attempt now
  • kachekache Inversion Impulse Joined: Posts: 654
    I click a link... it directs me to the main page
    I click a link... it doesn't load
    I click a link... it directs me to the main page
    I click a link... OH SHIT FINALLY IT LOADED
    I type a post... it doesn't post
    I click post reply again... it doesn't post
    I click post reply again... it doesn't post
    I click post reply again... FINALLY IT POSTED
    I realized I made a mistake, I click the edit button... nothing happens
    I click the edit button... the menu loads
    I make the change and click edit... it doesn't post
    I click edit again... it doesn't post
    I click edit again... it doesn't post
    I click edit again... i get an error message
    I say fuck it and decide to go check out my alerts, so I click the alert button... it doesn't load
    I click "show all..." in the alerts menu... it directs me to the main page
    I notice that I have a message in my inbox, so I scroll my mouse over it... nothing happens
    I click on the inbox button... nothing happens
    I click on "show all..." in the inbox menu... it directs me to the main page

    WTF happened to this site?

    I bet this message takes 3 times to actually post.. I'm on my 2nd attempt now
    Welcome to web 2.0...
    紅赤朱
  • ironhead82ironhead82 SFxT... Dictator/Kazuya Joined: Posts: 29
    Every time I log in and go into a specific thread I get logged out when I try to post something, is this a common problem?? if so how to fix it....
  • NefariousSageNefariousSage Joined: Posts: 5
    Every time I log in and go into a specific thread I get logged out when I try to post something, is this a common problem?? if so how to fix it....

    Same problem with getting logged off, This is a major issue, is it something that I'm doing wrong?

    Having the same problem in Firefox and E explorer....
  • Demon JimDemon Jim I'm Cereal Joined: Posts: 4,158 mod
    Mr. Wizard - Has the glitch that is deleting current threads or making them unpostable been fixed? I saw that two of the threads that were locked out started getting posts again. This is in the Southwest section.

    EDIT: This was one of the busted threads. http://shoryuken.com/forum/index.php?threads/new-mexico-abq.9196/page-158 You posted a test post and after that the few people who were able to post both claim they can only post on their cell phones. I tried to post in there to redirect traffic back in there but it logs me out every time so I can't test it myself to see if the thread is working.

    Double EDIT: Got some new info one of the user PM'd me the error they see when trying to post: "Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 24 bytes) in /home/shoryu/public_html/forum/library/Zend/Db/Statement/Mysqli.php on line 294"

    -DJ-
    Just like that.
    "...but when he gets there, at the end of the day, it's just corn flakes." - Christopher Walken
    Battle at the Border Tournament Director
  • NastrodamusNastrodamus Akihiko of House Frey! Joined: Posts: 1,462
    i can't post in the regional threads cuse it keeps telling me that im not logged in when clearly im logged in.. people really need to check this out...
    "If fighting is sure to result in victory, then you must fight! Sun Tzu said that, and I'd say he knows a little bit more about fighting than you do, pal, because he invented it, and then he perfected it so that no living man could best him in the ring of honor." - Soldier from Team Fortress 2
  • MrWizardMrWizard Supreme Commander Joined: Posts: 22,134 admin
    Ive applied a fix to the logout problem, go ahead and try it out and let me know if it works or not.

    if it isnt working clear all cookies and cache, and try to logout and log back in.
    Shoryuken.com
  • KoopKoop SRK - D.M.V. OG™ (⌐■_■) Joined: Posts: 5,487 mod
    gonna test
    Respected... simple as that.
  • KoopKoop SRK - D.M.V. OG™ (⌐■_■) Joined: Posts: 5,487 mod
    Works on chrome and newer firefox for me...

    yet on the older browsers it doesnt. and others are still reporting issues.
    Respected... simple as that.
  • del1riumdel1rium Hype Junkie Joined: Posts: 1,802
    Ive applied a fix to the logout problem, go ahead and try it out and let me know if it works or not.

    if it isnt working clear all cookies and cache, and try to logout and log back in.
    Seems even worse on my end now. FF5 cleared cookies/cache and still no dice.
    East Coast Throwdown 5 Photos
    More tournament photography: rmpaul.com
  • KoopKoop SRK - D.M.V. OG™ (⌐■_■) Joined: Posts: 5,487 mod
    Nope, back to the same issues. Went to mod something in Atlantic North and it logged me out.
    Respected... simple as that.
  • NeedlecrashNeedlecrash Back to Basics. Joined: Posts: 2,028
    Still can't post in my regional thread. Cache has been cleared out. I have used Firefox 3 & 4. Still can't quote from posts nor post from the front page.
    The Gaming Confessions Blog
    Needlecrash's Youtube
    Working on leveling up. Follow me on Twitter @Needlecrash
  • MrWizardMrWizard Supreme Commander Joined: Posts: 22,134 admin
    dude you try using other options instead of post reply?
    Shoryuken.com
  • KoopKoop SRK - D.M.V. OG™ (⌐■_■) Joined: Posts: 5,487 mod
    dude you try using other options instead of post reply?

    Wiz... people have tried other options, please believe. People have literally went into a forum and have gotten logged out. I even simply tried to mod something.

    We have tried
    1. Multiple browsers (new and old) and operating systems
    2. Using the "More Options"
    3. Clearing cache and cookies... increasing storage for both once cleared.

    I know some people who are tech and said they have problems hence I said post it in here. Your suggestion worked for me but I am doing it multiple times.
    Respected... simple as that.
  • NeedlecrashNeedlecrash Back to Basics. Joined: Posts: 2,028
    Hey Wiz, I tried using "More Options" when trying to post while logged in and a message came up, "You must be logged in to do that." So far, this only seems to happen when I post in the D.M.V. Thread. Maybe Maryland doesn't like me anymore haha.
    The Gaming Confessions Blog
    Needlecrash's Youtube
    Working on leveling up. Follow me on Twitter @Needlecrash
  • Syxx573Syxx573 Jo Mama Joined: Posts: 8,963
    The forums are still a huge mess. I wonder what happened. Everything worked fine for a week or so. I keep getting redirected to the main page among lots of other problem.
  • zUkUuzUkUu Theory Pro Joined: Posts: 4,396
    i can't post in the only forum i'm interested to post in. I hope this get fixed ASAP or i'll drop this for good T_T (my request for a color change for "new post within thread" instead of mere tiny bolding wasn't heard either, and it's no fun to compare dates the whole time, i cant see any difference between threads whose contain new post and those that do not).
    我道
  • kachekache Inversion Impulse Joined: Posts: 654
    And I still can't see shit when I try to post...
    紅赤朱
  • JaxelJaxel Community Builder Joined: Posts: 568
    I cant emulate any of these problems... Are you guys running FireFox with NoScript or AdBlock+?
    Visit a BETTER Soulcalibur Community: http://www.8wayrun.com/

    I stream tournaments on the east coast! If you want me to stream your tournament, let me know!
  • zUkUuzUkUu Theory Pro Joined: Posts: 4,396
    problem is if u've ur browser zoomed. (I'm at 125%). barely any difference visible if bolded or not. thus, need a color change in addition of simple bolding. the old srk board had light blue + dark bold blue. why not here?
    我道
  • Syxx573Syxx573 Jo Mama Joined: Posts: 8,963
    I think the server might be slow as hell. I clicked reply to Jaxel's post, and waited it to load for over a minute before I decided to just start typing... in fact it's still trying to load right now. Anyway I've gotten the same problem in firefox, IE, whatever browser is on MAC, and on my cell phone... always the same crap getting redirected back to the main page 3/4 times i click a link in this damn forum.
  • TaitoTaito Great Thing Joined: Posts: 7,096
    Am I blind, or are you unable to edit your front page blog comments? Sorry if this was already asked
  • DedemaruDedemaru Joined: Posts: 610
    I'm still looking for an answer to how I can get my avatar to show up when I comment on articles. I'm tired of looking at that colorful picture when I comment. :P
  • kachekache Inversion Impulse Joined: Posts: 654
    I'm still looking for an answer to how I can get my avatar to show up when I comment on articles. I'm tired of looking at that colorful picture when I comment. :P
    Put it on gravatar and it will show on the comments.
    紅赤朱
  • ExvarisExvaris Arcade ∞ Joined: Posts: 2,879
    I am still really disliking this spoiler tag system. Putting the spoiler text in italics makes it hard to read.
    «勝兵先勝而後求戰,敗兵先戰而後求勝。»
    "Victorious warriors win first, then go to war; defeated warriors go to war first, then seek to win."
    - Sun Tzu, The Art of War
    ---
  • Demon JimDemon Jim I'm Cereal Joined: Posts: 4,158 mod
    I know some of the threads for some reason log people out or just get errors. In the Southwest forums about half of the previous threads stopped letting people post or log you out which led to lots of new threads being made. It seems the new threads have less problems. If I combine the 2 threads for the same city would that get rid of the problems being seen in the older thread. Like would the settings for the new thread take over the previous thread?

    EDIT: I merged one city and after the merge happened it logged me out. Now everytime I enter the El Paso thread I get logged and it appears I glitched the whole thread for them again....oops. I sent a PM to one of them to create a new thread. I'm just simply going to lock the old one. I will be doing this with all the cities that are currently using a new thread because the old is glitched out.

    -DJ-
    Just like that.
    "...but when he gets there, at the end of the day, it's just corn flakes." - Christopher Walken
    Battle at the Border Tournament Director
  • Demon JimDemon Jim I'm Cereal Joined: Posts: 4,158 mod
    I have no idea where to put this but does anybody know how to search only the front page stories for a specific article?

    -DJ-
    Just like that.
    "...but when he gets there, at the end of the day, it's just corn flakes." - Christopher Walken
    Battle at the Border Tournament Director
  • KeepiTClassy909KeepiTClassy909 Joined: Posts: 15
    I cant upload a pic on here HELP!
  • Demon JimDemon Jim I'm Cereal Joined: Posts: 4,158 mod
    I need some help here. In the Southwest thread the city of El Paso now has gone through 5 threads. Yes 5. For some reason only their city keeps glitching out. Everybody gets the you must be logged in to do that error or the javascript error. They create a new thread; it works; then after a week it stops working and logs you out. The only thing they can do is edit previous posts. Creating a new thread seems to be the only way to keep posting.

    Here are the threads:

    http://shoryuken.com/forum/index.php?threads/the-unpatched-el-paso-thread-we-just-glitched-again.140016/ (combined 3 different threads, 2 that glitched out and one that was just created, hoping to get everything work, did this when I learned a patch had been put hopefully fixing the logging out problem. It ended up glitching out the whole thread)

    http://shoryuken.com/forum/index.php?threads/sigh-the-new-el-paso-thread.140303/ (the previous thread that just glitched out yesterday)

    http://shoryuken.com/forum/index.php?threads/e-chuco-tx-hella-broken-strong-style.140434/ (the newest thread that is currently working)

    The broken threads also keep me from modding them. It's weird how it's only that specific city. No other city is having that problem.

    -DJ-
    Just like that.
    "...but when he gets there, at the end of the day, it's just corn flakes." - Christopher Walken
    Battle at the Border Tournament Director
  • MrWizardMrWizard Supreme Commander Joined: Posts: 22,134 admin
    We think we have fixed the logout and glitching threads issue.

    Try it out and let me know!
    Shoryuken.com
  • SmokeMaxXSmokeMaxX T.O. of A.R.K. Joined: Posts: 7,974
    Did the link structure change recently? It seems like it went from /forum/threads/"title" to /forum/"title" ? All of the links that I have going into threads that worked a day or two ago have stopped working.
  • Vongo1aVongo1a Dr Expendable Joined: Posts: 200
    I've been having problems with clicking on topics with replies, but only the Opening post showing up. Same with clicking on some pages on sticky threads. I click on a page and multiple posts are missing from it. I click on read first unread, and nothing happens. Using the White version and Firefox 5.

    Fix plox.
    If you want to see how smart you are Click Here
  • HFXHFX out of practice abel Joined: Posts: 4,739
    I have this problem where when I click in the reply space to type, the background turns from black to white and the font color is white too so I cant see what Im typing, even when i clicked more options, same problem.

    Im typing this in a notepad first and then use copypaste..
    Kanagawa/Malaysia - Team FRB Japan 2012 Til Infinity
    https://twitter.com/abelity_
  • kachekache Inversion Impulse Joined: Posts: 654
    I have this problem where when I click in the reply space to type, the background turns from black to white and the font color is white too so I cant see what Im typing, even when i clicked more options, same problem.

    Im typing this in a notepad first and then use copypaste..
    Yeah, I've been complaining about this since the forum was downgraded, but no one seems to care... :(

    EDIT: it's a problem common to those who don't use the Rich Text Editor (which i personally hate). :)
    紅赤朱
  • Demon JimDemon Jim I'm Cereal Joined: Posts: 4,158 mod
    We think we have fixed the logout and glitching threads issue.

    Try it out and let me know!

    I just tested out the glitched threads and it seems to be working minus one where I get the javascript error. I merged all the El Paso threads together and I can post just fine and that includes the original bricked thread. Thanks Wiz hopefully we don't see anymore of these errors.

    EDIT: Just tested this with another bricked thread. The New Mexico thread works perfect again. Gonna wait and see if the players can post in there just fine and I will merge it with their new temp thread. I few threads still get that java script error though.

    -DJ-
    Just like that.
    "...but when he gets there, at the end of the day, it's just corn flakes." - Christopher Walken
    Battle at the Border Tournament Director
  • <Insert Name Here><Insert Name Here> No wonder with people like me SRK Marvel is dead Joined: Posts: 7,940
    I still cannot comment on the front page, no matter how hard I try. Strangely enough, I'm fine on the forums.
    Xrd: Axl || UMvC3: Magneto/Dante/Frank West
    Give me attention: @ LaziestNameEver
    PSN: Laziest_ID_Ever (I don't really play online)
    "3) LIMITLESS (myself) --Those of you who have played me, will agree with this.. By far the most aggressive safe/style Wolverine." - Limitless, 3rd best Wolvie player in the world
  • chewmanfuchewmanfu Senior Member Joined: Posts: 266
    We think we have fixed the logout and glitching threads issue.

    Try it out and let me know!
    Seems to be working fine now. Thanks Mr. Wiz!
    That's real talk...
  • HFXHFX out of practice abel Joined: Posts: 4,739
    Yeah, I've been complaining about this since the forum was downgraded, but no one seems to care... :(

    EDIT: it's a problem common to those who don't use the Rich Text Editor (which i personally hate). :)

    weird because i have rich text editor enabled under settings but im still stuck with a non RTE and the white background problem.....

    edit: hmm okay now im usin my pc at school, and the RTE works fine..
    Kanagawa/Malaysia - Team FRB Japan 2012 Til Infinity
    https://twitter.com/abelity_
  • UrkUrk Joined: Posts: 8
    The forums are stuck on the light theme even though I chose the dark one. I have cleared my cookies and cache and it's still stuck. Using Firefox 5.0.
  • MitMit Joined: Posts: 343
    I still cannot comment on the front page, no matter how hard I try. Strangely enough, I'm fine on the forums.
    Finally someone else who's having the same problem. I have never been able to post a comment on front page stories. The comment gets created (or the URL for it gets created anyways...), but it doesn't show. Ever.

    Hopefully we can get some help on this now that the logout error or whatever is fixed :O
13468915
Sign In or Register to comment.