Official Problem and Solution Thread

145791019

Comments

  • JaxelJaxel Community Builder Joined: Posts: 568
    Before, spoilers within spoilers as in

    (spoiler= ST Character Movelist)
    (spoiler=Ryu) Hadoken (/spoiler)
    (spoiler=Ken) Shoryuken (/spoiler)
    (/spoiler)

    worked fine. As in, if you clicked the 1st spoiler, it would open up the rest of the text inside, but would not open up the subsequent (spoiler) posts. Now, however, clicking the main spoiler will open up all subsequent spoilers, and - even worse - clicking the subsequent spoiler sections will CLOSE the whole section and then you will be unable to open any subsequent spoiler section without essentially refreshing the whole page and having to look at ALL the text in EVERY spoiler tag within a main spoiler.

    http://shoryuken.com/forum/index.php?threads/june-10th-tapioca-express-ssfiv-ae-mvc3-tournament-in-elk-grove-ca.134187/

    Check the previous results in the first post in the thread above to see what I'm talking about. Unspoil one of the games and try to reopen it.

    Any way to make spoiler tags function the way they used to on vBulletin?
    Fixed... you may not see the fix until your browser clears the old javascript from your cache.
    Visit a BETTER Soulcalibur Community: http://www.8wayrun.com/

    I stream tournaments on the east coast! If you want me to stream your tournament, let me know!
  • NeedlecrashNeedlecrash Back to Basics. Joined: Posts: 2,030
    I can't quote from posts at all. Weird.
    The Gaming Confessions Blog
    Needlecrash's Youtube
    Working on leveling up. Follow me on Twitter @Needlecrash
  • MitMit Joined: Posts: 343
    Is it possible that my front page article comments don't show up because of the length of my name?

    Because as far as I can tell, my comments are still created. The URL in the address bar points to a new comment number, and subsequent comments by other members are given different comment numbers than my own comments (which don't show up).

    So, my comments exist somewhere, they just don't display.
  • chewmanfuchewmanfu Senior Member Joined: Posts: 266
    I'm also having issues posting. I get the message "you must be logged in to do this" even if I log right in I still get the message.
    This.
    That's real talk...
  • MitMit Joined: Posts: 343
    Is it possible that my front page article comments don't show up because of the length of my name?

    Because as far as I can tell, my comments are still created. The URL in the address bar points to a new comment number, and subsequent comments by other members are given different comment numbers than my own comments (which don't show up).

    So, my comments exist somewhere, they just don't display.
    Nope, someone with the name "io" has their comments show up. Grrrrrrrrrrrrrr
  • xlxlxlxlxlxlxlxl Joined: Posts: 2,008
    I get the "You must be signed in to do that" thing when I hover over my alerts and it logs me out afterwards.
    † I am a Christian and proud of it! Copy and paste this if you are too.†
    Steam: xlxlxlxl123 (Path of Exile, USIV, Awesomenauts, Dota 2)
  • Raziel_LOKRaziel_LOK Joined: Posts: 50
    Same problem above. get a message asking to login. and if not done the post fast enough I get loged out.
  • EphidelEphidel Old Man SRK Joined: Posts: 14,965 ✭✭✭✭✭ OG
    those log out messages seem to happen a lot on my aspire 5750, but when I go to my mini laptop aspire D257 I can post regularly and not be logged out when I go into threads. I'm not sure if I updated D257 browser since I just got this laptop, but I said I'd only use it for school. Now I'm using it just to check/post on SRK lol.

    I don't think this is a "remember me" issue, I've clicked that box and still was logged out prior to entering a thread. I can't preform mod actions on my 5750 either, since it doesn't read that I'm logged in,
    Fightcade: Ephidel
    Steam: Ephidel

  • SaitsuofleavesSaitsuofleaves SHE'S AANNGGRRYY!!!! Joined: Posts: 5,346
    It must be some issue, I can't post at all on some channels for some reason, but just fine on others. This stupid login glitch is annoying the hell out of me.
    3 Words to define a Generation. CITY FUCKING ESCAPE
    SSF4: Rose/Yang/E.Ryu (T-Hawk in training), VSav: Rikuo(Aubath)/Morrigan, 3S: Ryu/Yang
  • radicaledward101radicaledward101 . Joined: Posts: 805
    I only just noticed this, but I want to thank whoever fixed the name length issue under our avatars in posts!

    You are my hero.

    P.S. For those who don't know what I'm talking about, after the update the last character of my name (the final "1") was text wrapped onto a second line below the rest of my name.
    -MBAA - Seifuku Akiha (I only play casuals now. No one wants to play...)
    -VS - Demitri (According to Twitter I'm the worst Demitri ever! [My Biggest FGC Accomplishment])
    -VF - Kage
  • KoopKoop SRK - D.M.V. OG™ (⌐■_■) Joined: Posts: 5,487 mod
    Still getting signed out whenever I try to post a reply.
    Respected... simple as that.
  • MitMit Joined: Posts: 343
    I only just noticed this, but I want to thank whoever fixed the name length issue under our avatars in posts!

    You are my hero.

    P.S. For those who don't know what I'm talking about, after the update the last character of my name (the final "1") was text wrapped onto a second line below the rest of my name.
    Still happening.
  • radicaledward101radicaledward101 . Joined: Posts: 805
    Still happening.
    really? My name or someone else's? Cause my name looks fine on my screen. Maybe they only added one more character to make me happy... lol

    I was the only one I saw actually complaining about it
    -MBAA - Seifuku Akiha (I only play casuals now. No one wants to play...)
    -VS - Demitri (According to Twitter I'm the worst Demitri ever! [My Biggest FGC Accomplishment])
    -VF - Kage
  • RisingChurchRisingChurch Bass Bass Wub Wub Wub Joined: Posts: 456
    I'm not sure what is happening but I'm getting a lot of "Connection closed by remote server" for long periods of time. I doubt it is my internet (as crappy as it is) because every time it has happened this is the only site that is affected. I don't know what you can do about it or anything but I just though I'd let you know while I can in case something is up.
  • ManskeManske Joined: Posts: 13
    How do you translate old links? It's getting pretty annoying having to see the "Nothing Found" error all the time.
  • ShariShari Overestimated. Joined: Posts: 2,626
    I'm not sure what is happening but I'm getting a lot of "Connection closed by remote server" for long periods of time. I doubt it is my internet (as crappy as it is) because every time it has happened this is the only site that is affected. I don't know what you can do about it or anything but I just though I'd let you know while I can in case something is up.

    This happens to me aswell on every browser i have tried.

    Clearing cache and cookies makes it work again but it just keeps happening after a while.
    Haunts: Is it lag or just impeccable footsies and spacing, I don't know.
    MiloDC: I beat YuuVega -- yes, that YuuVega -- the first time I played Claw seriously in my entire life.
  • ManskeManske Joined: Posts: 13
    Also, why does it take forever to load when pressing the back button?
  • Geese PantsGeese Pants Certified Geese.... Joined: Posts: 21,643 ✭✭✭✭✭ OG
    I can't seemed to stay logged on when posting in certain threads............I keep getting logged off when I try to post in the Evo section.
    The Prince of Masturbation.........

    "Please do not use such strong words...........it makes you look weak."
    -Traitor Aizen Souske
  • shiryu22shiryu22 Romeo Joined: Posts: 2,821
    Fixed... you may not see the fix until your browser clears the old javascript from your cache.
    Great, thanks! Works fine now.
  • kachekache Inversion Impulse Joined: Posts: 654
    Look in the previous pages. I brought the problem up multiple times. And another user confirmed it, so it's not like I'm dreaming it.
    Plus, lol IE.
    Bump.
    I also tried on the other Browsers I have in my system, and seems to happen with each and every one of them:
    firefoxg.th.jpgchromer.th.jpgie9.th.jpg

    Windows 7 x86 SP1.
    紅赤朱
  • Syxx573Syxx573 Jo Mama Joined: Posts: 8,963
    I click a link... it directs me to the main page
    I click a link... it doesn't load
    I click a link... it directs me to the main page
    I click a link... OH SHIT FINALLY IT LOADED
    I type a post... it doesn't post
    I click post reply again... it doesn't post
    I click post reply again... it doesn't post
    I click post reply again... FINALLY IT POSTED
    I realized I made a mistake, I click the edit button... nothing happens
    I click the edit button... the menu loads
    I make the change and click edit... it doesn't post
    I click edit again... it doesn't post
    I click edit again... it doesn't post
    I click edit again... i get an error message
    I say fuck it and decide to go check out my alerts, so I click the alert button... it doesn't load
    I click "show all..." in the alerts menu... it directs me to the main page
    I notice that I have a message in my inbox, so I scroll my mouse over it... nothing happens
    I click on the inbox button... nothing happens
    I click on "show all..." in the inbox menu... it directs me to the main page

    WTF happened to this site?

    I bet this message takes 3 times to actually post.. I'm on my 2nd attempt now
  • kachekache Inversion Impulse Joined: Posts: 654
    I click a link... it directs me to the main page
    I click a link... it doesn't load
    I click a link... it directs me to the main page
    I click a link... OH SHIT FINALLY IT LOADED
    I type a post... it doesn't post
    I click post reply again... it doesn't post
    I click post reply again... it doesn't post
    I click post reply again... FINALLY IT POSTED
    I realized I made a mistake, I click the edit button... nothing happens
    I click the edit button... the menu loads
    I make the change and click edit... it doesn't post
    I click edit again... it doesn't post
    I click edit again... it doesn't post
    I click edit again... i get an error message
    I say fuck it and decide to go check out my alerts, so I click the alert button... it doesn't load
    I click "show all..." in the alerts menu... it directs me to the main page
    I notice that I have a message in my inbox, so I scroll my mouse over it... nothing happens
    I click on the inbox button... nothing happens
    I click on "show all..." in the inbox menu... it directs me to the main page

    WTF happened to this site?

    I bet this message takes 3 times to actually post.. I'm on my 2nd attempt now
    Welcome to web 2.0...
    紅赤朱
  • ironhead82ironhead82 SFxT... Dictator/Kazuya Joined: Posts: 29
    Every time I log in and go into a specific thread I get logged out when I try to post something, is this a common problem?? if so how to fix it....
  • NefariousSageNefariousSage Joined: Posts: 5
    Every time I log in and go into a specific thread I get logged out when I try to post something, is this a common problem?? if so how to fix it....

    Same problem with getting logged off, This is a major issue, is it something that I'm doing wrong?

    Having the same problem in Firefox and E explorer....
  • Demon JimDemon Jim I'm Cereal Joined: Posts: 4,158 mod
    Mr. Wizard - Has the glitch that is deleting current threads or making them unpostable been fixed? I saw that two of the threads that were locked out started getting posts again. This is in the Southwest section.

    EDIT: This was one of the busted threads. http://shoryuken.com/forum/index.php?threads/new-mexico-abq.9196/page-158 You posted a test post and after that the few people who were able to post both claim they can only post on their cell phones. I tried to post in there to redirect traffic back in there but it logs me out every time so I can't test it myself to see if the thread is working.

    Double EDIT: Got some new info one of the user PM'd me the error they see when trying to post: "Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 24 bytes) in /home/shoryu/public_html/forum/library/Zend/Db/Statement/Mysqli.php on line 294"

    -DJ-
    Just like that.
    "...but when he gets there, at the end of the day, it's just corn flakes." - Christopher Walken
    Battle at the Border Tournament Director
  • NastrodamusNastrodamus Akihiko of House Frey! Joined: Posts: 1,462
    i can't post in the regional threads cuse it keeps telling me that im not logged in when clearly im logged in.. people really need to check this out...
    "If fighting is sure to result in victory, then you must fight! Sun Tzu said that, and I'd say he knows a little bit more about fighting than you do, pal, because he invented it, and then he perfected it so that no living man could best him in the ring of honor." - Soldier from Team Fortress 2
  • MrWizardMrWizard Supreme Commander Joined: Posts: 22,135 admin
    Ive applied a fix to the logout problem, go ahead and try it out and let me know if it works or not.

    if it isnt working clear all cookies and cache, and try to logout and log back in.
    Shoryuken.com
  • KoopKoop SRK - D.M.V. OG™ (⌐■_■) Joined: Posts: 5,487 mod
    gonna test
    Respected... simple as that.
  • KoopKoop SRK - D.M.V. OG™ (⌐■_■) Joined: Posts: 5,487 mod
    Works on chrome and newer firefox for me...

    yet on the older browsers it doesnt. and others are still reporting issues.
    Respected... simple as that.
  • del1riumdel1rium Hype Junkie Joined: Posts: 1,802
    Ive applied a fix to the logout problem, go ahead and try it out and let me know if it works or not.

    if it isnt working clear all cookies and cache, and try to logout and log back in.
    Seems even worse on my end now. FF5 cleared cookies/cache and still no dice.
    East Coast Throwdown 5 Photos
    More tournament photography: rmpaul.com
  • KoopKoop SRK - D.M.V. OG™ (⌐■_■) Joined: Posts: 5,487 mod
    Nope, back to the same issues. Went to mod something in Atlantic North and it logged me out.
    Respected... simple as that.
  • NeedlecrashNeedlecrash Back to Basics. Joined: Posts: 2,030
    Still can't post in my regional thread. Cache has been cleared out. I have used Firefox 3 & 4. Still can't quote from posts nor post from the front page.
    The Gaming Confessions Blog
    Needlecrash's Youtube
    Working on leveling up. Follow me on Twitter @Needlecrash
  • MrWizardMrWizard Supreme Commander Joined: Posts: 22,135 admin
    dude you try using other options instead of post reply?
    Shoryuken.com
  • KoopKoop SRK - D.M.V. OG™ (⌐■_■) Joined: Posts: 5,487 mod
    dude you try using other options instead of post reply?

    Wiz... people have tried other options, please believe. People have literally went into a forum and have gotten logged out. I even simply tried to mod something.

    We have tried
    1. Multiple browsers (new and old) and operating systems
    2. Using the "More Options"
    3. Clearing cache and cookies... increasing storage for both once cleared.

    I know some people who are tech and said they have problems hence I said post it in here. Your suggestion worked for me but I am doing it multiple times.
    Respected... simple as that.
  • NeedlecrashNeedlecrash Back to Basics. Joined: Posts: 2,030
    Hey Wiz, I tried using "More Options" when trying to post while logged in and a message came up, "You must be logged in to do that." So far, this only seems to happen when I post in the D.M.V. Thread. Maybe Maryland doesn't like me anymore haha.
    The Gaming Confessions Blog
    Needlecrash's Youtube
    Working on leveling up. Follow me on Twitter @Needlecrash
  • Syxx573Syxx573 Jo Mama Joined: Posts: 8,963
    The forums are still a huge mess. I wonder what happened. Everything worked fine for a week or so. I keep getting redirected to the main page among lots of other problem.
  • zUkUuzUkUu Theory Pro Joined: Posts: 4,396
    i can't post in the only forum i'm interested to post in. I hope this get fixed ASAP or i'll drop this for good T_T (my request for a color change for "new post within thread" instead of mere tiny bolding wasn't heard either, and it's no fun to compare dates the whole time, i cant see any difference between threads whose contain new post and those that do not).
    我道
  • kachekache Inversion Impulse Joined: Posts: 654
    And I still can't see shit when I try to post...
    紅赤朱
  • JaxelJaxel Community Builder Joined: Posts: 568
    I cant emulate any of these problems... Are you guys running FireFox with NoScript or AdBlock+?
    Visit a BETTER Soulcalibur Community: http://www.8wayrun.com/

    I stream tournaments on the east coast! If you want me to stream your tournament, let me know!
  • zUkUuzUkUu Theory Pro Joined: Posts: 4,396
    problem is if u've ur browser zoomed. (I'm at 125%). barely any difference visible if bolded or not. thus, need a color change in addition of simple bolding. the old srk board had light blue + dark bold blue. why not here?
    我道
145791019
Sign In or Register to comment.