Super Street Fighter IV AE PC BIG BUG THREAD | Post your AE PC issues here

SosageSosage Mopping Up Your SaltJoined: Posts: 1,705 mod
Let's make things a little bit easier for both the users who are having issues and maybe anyone from Capcom lurking around trying to stay on top of all the problems being reported. OP will update as needed.

Providing as much info as possible is going to be extremely helpful. Pictures/videos/system specs/steps for recreating the bug/etc are encouraged. If your issue isn't an issue anymore or you've found a work around, please speak up.

Please report back after the upcoming patch and let me know if your reported bug was fixed so I can strike it from the list. Thanks.

Side note: I wish it didn't need to be said, but: This is not your little ass grabbing "they should balance this, give this character that, patch the twins out of the game" soapbox. It's meant to discuss operational, bug related issues with the PC version of AE.

Known issues:

-FPS slowing down during Endless only
-Bad FPS in general
-Keyboard/Pad/Stick binding issues

Capcom has acknowledged most of the above issues and is working on a patch. Keep your fingers crossed until the 11th. Update: Patch moved to possibly Tuesday (12th).

Control related bugs

-"My MadCatz TE stick isn't working/having button config problems" -revisit after the 11th patch
Possible deceptively simple fix for TE problem:
switch the mode to LS (Left Stick).

-Hori Wireless PS3 Stick Not Being Recognized by IV -revisit after the 11th patch
-Mayflash USb stick directional inputs not working -revisit after the 11th patch

FPS related bugs

-SUPER SLOOOOWDOWN on just about everything with video showing issue -revisit after the 11th patch
kpxcho wrote:

Visual/UI related bugs

-Player name bug in replay mode + GFWL CPU issues
- IMG tags showing up in UI Picture of issue:
Aquamarine wrote:

Game not supporting 1280x1024

Audio related bugs

-No sound
Possible work around/fix for no sound in Windows 7
Vince34 wrote:
i got no sound but this issue was from my dual modded stick with a chultha PCB and a 360 pad PBC in the stick. The 360 PBC was registering the sound thru headphones. So in windows 7 i clicked on the sound icon bottom right of windows, two sliding bars poped up for sound. One main sound and the other headphones. So i clicked the headphones icon and disabled its sound and it works now

Online mode related bugs

-Can't connect to endless

Functionality related bugs
www.DrunkenTemple.com ...cause I am a broke ass artist...
Keystone II ...cause I like the video games...
SFIV/SSFIV/MvC3 mod ...cause I enjoy destroying your fun...
Rindoukan Yellow Belt ...cause I paid 49.95 for lessons at the local strip mall and now I can karakusa online...
«13456711

Comments

  • FallenAngelFallenAngel Joined: Posts: 183
    Posted this on the Capcom thread but here it goes again:

    Replay mode

    Player Gamertags are not saved. When you go play one from your list you get "Player1" and "Player2" as player names.

    Also,opening up the GFWL tab slows the game down ,sometimes to a halt. CPU consumption goes up a lot. Reinstalled direct x, gfwl client,no luck.
  • Seoul StyleSeoul Style Global Admnistrator Joined: Posts: 186
    Found this today. Unsure if it can be replicated on console.

    http://www.youtube.com/watch?v=bpf17Ca_7N4

    EDIT: Never mind. Friend just tried it on Xbox. Does the same thing if you use jab super instead.
  • his1nightmarehis1nightmare ... Joined: Posts: 41
    I found some kind of bug in Yang's U2 animation, I'm not completely sure how to trigger it, being character specific or how exactly this bug even works, but I set it up (1 of 20 times succeeding) by doing s.LP from a certain distance and then U2, and this "setup" results sometimes in U2 losing one hit. Usually it's a 16-hit combo, this way it only has 15. Ohh Capcom...
    http://file.qip.ru/video/0GUV4SMl/Yang_bug_dx.html

    - Your fps may be set to solid, but the game behaves like you chose smooth. Happaned once to me, had to set it to smooth and then back to solid.
    - Graphical errors... behind every corner, especially in the VS screen.
    - Wrong translations everywhere (I have german texts.)
    - I lost BP and PP without ANY sense several times. I look at my score, I'm like, cool, I go into training mode, close training mode, and lost easily 400 points without any sense. And no, I didn't mash Alt+F4 10 times before during matches.
    - I personally consider waiting a freaking MINUTE every single time you start up SSF4 for GfWL (still the worst software humanity has ever seen) to log in an insult.
    - Once SSF4 even corrupted my GPU-driver. I started it, minimized at it a certain moment, maximized it, saw a crapload of blue random shapes and then had artifacts ingame and windows, throwing colored pixels all over my screen.
    Every normal person would think of a hardware issue. But after reinstalling the driver (Nvidia GeForce GTS 250 / 275.33) the error was instantly away. Temperate-measurements and artifact-tests didn't show anything and taken screenshots actually show the colored pixels, which can't be the case if the GPU itself is corrupted.
    What does this mean? SSF4 CORRUPTED my driver. Explain this, Capcom.... explain yourself.
  • tenshoxxxtenshoxxx Face-to-Fist Technique Joined: Posts: 175
    Bug: Dudley´s Taunt. He is not throwing the rose.

    Possible Stick Fix: I have a PS3 Madcatz TE Stick. I wasn´t able to configure it properly. SSF4 wasn´t able to recognize the stick at all, even switching to LS didnt help. What worked for me though was the following:

    -I just created my GFWL Account, signed in and afterwards it worked like a charm.
    SSF4AE
  • philanthropyphilanthropy resU deretsigeR Joined: Posts: 336
    there's a small problem with not being able to join a given endless lobby. being invited to said lobby also doesn't work.
  • ReticentlyReticently Joined: Posts: 882 ✭✭✭✭
    I had the game lock up while canceling out of the option to view a replay from the leader boards yesterday. Nothing Alt-F4 didn't solve, but I though Capcom might like to know.

    Also, my Microsoft Sidewinder X4 gaming keyboard is one of the non-working models. Not sure if it was one of the models reported so far for the bug.
  • TiberiousTiberious Oh noes! Teh FURRY! Joined: Posts: 981
    I'm going to echo the translation issue. For me, it's French in the Replay Channel area. Specifically where it goes to say "My channel" and in the top right corner.

    Next issue: Unable to do Print Screen. This was a helpful tool for documenting quitters, and when I had someone disconnect after first round (my guess is the game just desynched, as I played him again, and he didn't run, even complementing my Gouken) in AE, I tried to screengrab... but got only a solid black image for my efforts.

    Third issue: For some reason, I cannot set VSynch to ON and have it stay on. It immediately switches to OFF when I leave the menu and return.

    Also, I'd love it if they could give players a quick way to access some other useful options found in the config.ini file. My normal desktop monitor profile is set to 85Hz refresh, and I had to dive into the ini to change the game to that (from 60). This makes longer sessions much more comfortable on my eyes (I still have a CRT, and I love it).
    I write about games. Current post about the PS3's hacking.
    http://one-step-back.blogspot.com/
  • LvangundyLvangundy Joined: Posts: 781
    I have a PS3 TE and a 360 TE, neither work. Intel chipset.

    I was able to get my Logitech gaming pad to work but using the Logitech Profiler to map button presses to key inputs.

    AutoHotKey does NOT work with AE. I tried to map TE stick inputs to button presses but apparently Capcom blocks Directinput/AHK.

    Also, the "Super Street Fighter" announcement at the beginning isn't affected by the volume settings.
    My heart is in SF, but my genetics aren't.
    http://99secondfight.blogspot.com
  • AquamarineAquamarine ɹǝqɯǝɯ ʍǝu Joined: Posts: 4
    Configuring Buttons on my Mayflash PS2/PS3/USB arcade stick works, but the stick itself/directional inputs are not recognized. It's not possible to switch this stick to another mode, and the usual workarounds (joy2key, xpadder) don't work either.

    On some places in the UI placeholders are not replaced. For example, in the leaderboard, I get KEY_ID_NAV_BUTTON7, KEY_ID_NAV_BUTTON5 on the left and KEY_ID_NAV_BUTTON8, KEY_ID_NAV_BUT(doesn't fit on screen), instead of icons for the buttons. (Example)

    Small complaint: Switching the language from German to English requires fiddling with the registry. Having it in the option menu would have been nice.
  • GangryongGangryong Joined: Posts: 44
    i feel like ssf4 ae has input lag compared to sf4. it feels completly different. any1 else thinks so?
  • kpxchokpxcho Joined: Posts: 257
    uh heres a link to my thread...
    http://shoryuken.com/forum/index.php?threads/help-slow-ssf4ae-pc.140510/

    weird issues with my steam version anyone have something similar or solutions?
  • EredefEredef Joined: Posts: 6
    Oddly my buttons work fine whenever I'm offline (and I don't have access to anything :'( ) and not at all when am online.
    By the way bison's trial 6 (they ask you to pull a psycho punisher, no big deal) is rigged: no ultra seems to be binded to bison.
    I mean you just can't pull it off.
    Oh and by the way I agree AE seems way less "fluid" on pc than vanilla. My thoughts? They rushed the port. They just should have stick with what was working fine in vanilla. Oh yeah there definitely is input lag. It's choppy and awful. EDIT: Oh allright my bad ^^ thanks for the tip
  • GangryongGangryong Joined: Posts: 44
    Oddly my buttons work fine whenever I'm offline (and I don't have access to anything :'( ) and not at all when am online.
    By the way bison's trial 6 (they ask you to pull a psycho punisher, no big deal) is rigged: no ultra seems to be binded to bison.
    I mean you just can't pull it off.
    Oh and by the way I agree AE seems way less "fluid" on pc than vanilla. My thoughts? They rushed the port. They just should have stick with what was working fine in vanilla. Oh yeah there definitely is input lag. It's choppy and awful.

    you need to do qfc qfc +3k @bisons trial cause they are the super trials
  • ShadowOSShadowOS Joined: Posts: 1,555
    I'm not sure if this happens to anyone else, but it would be nice if someone could try.

    Whenever I'm playing online in windowed mode and someone texts me through msn, the online match becomes very very slow. This does not happen in offline or when I'm in full screen.

    I wouldn't think the few bytes of data being transmitted through text over the network would cause such a big deal... it also doesn't make sense that it happens in windowed but not full screen.

    my pc is not the issue. this only happens when i play ssf4ae.
    "Can you see it? Can you see the gaping maw of Hell that awaits you?"
  • FallenAngelFallenAngel Joined: Posts: 183
    I'm not sure if this happens to anyone else, but it would be nice if someone could try.

    Whenever I'm playing online in windowed mode and someone texts me through msn, the online match becomes very very slow. This does not happen in offline or when I'm in full screen.

    I wouldn't think the few bytes of data being transmitted through text over the network would cause such a big deal... it also doesn't make sense that it happens in windowed but not full screen.

    my pc is not the issue. this only happens when i play ssf4ae.

    Watch your CPU usage while playing the game, it's probably GFWL taking all your cpu, when someone msgs you it only makes it more noticeable for you.
  • NecrotrophicNecrotrophic キコケン Joined: Posts: 1,869 ✭✭✭
    hey guys, how do I unmap two buttons from my stick for the pc ae? It asks me to choose a button I dont want a button for certain actions
    Xbox live, GFWL and GGPO:Necrotrophic
    Chun Li (SF4, ST, 3s), Akuma (SF4), Ryu (SF4,ST, 3s), Cammy (SF4, ST)
    youtube.com/necrotrophic
  • kachekache Inversion Impulse Joined: Posts: 654
    there's a small problem with not being able to join a given endless lobby. being invited to said lobby also doesn't work.
    You mean, trying to join it from the friend list? If yes, just enter the online play menu in the game and then join your friends' lobby from the GFWL menu. This way it works for me.
    紅赤朱
  • ShadowOSShadowOS Joined: Posts: 1,555
    Watch your CPU usage while playing the game, it's probably GFWL taking all your cpu, when someone msgs you it only makes it more noticeable for you.
    it never happens in any other game i play - not even Vanilla PC. i can't fathom the difference now...

    oh well. thanks for the input.
    "Can you see it? Can you see the gaping maw of Hell that awaits you?"
  • Jhino3384Jhino3384 Modding since 07 Joined: Posts: 261
    Somebody posted in another threat that if you have a PS3 Cuthulu you have to hold down the select button while plugin into the pc. I tried this and it fixed my stick problem. Not sure if it works for TEasy or any other 360 sticks. Try it out and let me know guys :).

    Also i'm having the issue that i only have the street fighter 4 characters. I have the icons for all of the other characters as well, but they are shaded out and i can't pick them to use. Any body else having this problem?
    XBLGT/PS4 PSN ID: JHino3384
  • RaushRaush Joined: Posts: 4
    I am having some strange connection issues, but only with one player . . . my brother.

    My brother and I have both purchased SSF4 AE for PC through Steam.

    We both have Windows 7, Home Version, 64 bit.

    He is living in PA, I am in Washington DC. Yet we have absolutely zero bars connection. When I invite him to endless battle he is unable to join and vice versa. I have a green connection with my cousin, who lives 2 miles away from my brother. If my cousin hosts the endless battle, we can both join, but my brother and I are unable to play each other.

    My ISP is RCN, they both have Comcast.

    I have tried opening ports for GFWL, ensured that windows firewall is allowing SSF4 AE, and even turned off both of our firewalls but nothing seems to help.

    Neither one of us have any issues at all while playing other people online, it is literally only a problem between the two of us.

    I have no idea what to do, and no idea what in the world would be causing this problem. Any help would be much appreciated, thank you.
  • EllipsenEllipsen SFxTPC + AEPC Joined: Posts: 1,906
    I'm going to echo the translation issue. For me, it's French in the Replay Channel area. Specifically where it goes to say "My channel" and in the top right corner.

    Next issue: Unable to do Print Screen. This was a helpful tool for documenting quitters, and when I had someone disconnect after first round (my guess is the game just desynched, as I played him again, and he didn't run, even complementing my Gouken) in AE, I tried to screengrab... but got only a solid black image for my efforts.

    Third issue: For some reason, I cannot set VSynch to ON and have it stay on. It immediately switches to OFF when I leave the menu and return.

    Also, I'd love it if they could give players a quick way to access some other useful options found in the config.ini file. My normal desktop monitor profile is set to 85Hz refresh, and I had to dive into the ini to change the game to that (from 60). This makes longer sessions much more comfortable on my eyes (I still have a CRT, and I love it).

    Hey I had the SAME issue with VSYNC.

    I ended up doing like 5(no joke) system restores to get to the point where the game 1st installs(that works) BUT - are you using the config file in C:\Users\your username\Documents? That fixed it for me. manually saved

    Mine broke VSYNC too - whenever I set AA on or changed res or anything that made me "confirm the changes" on that graphics screen - if I just back out of it VSYNC doenst break again. I was getting a headache playing without it.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  • duncanduncan Joined: Posts: 15
    Everytime I want to view one of my reviews from the battle logs, the player tags show as only PLAYER1 and PLAYER2. Anyone else had this issue?

    EDIT: Happens on ALL replays.
  • Chosen JuanChosen Juan Joined: Posts: 52
    Are the MadCatz Fightsticks (I have SE for PS3, not TE) supposed to be recognized automatically, or will that be fixed in the upcoming patch? Right now, my keyboard (Logitech G15) and PS3 SE Fightstick aren't recognized, and the only way I can play is if I use my PS3 controller acting as a 360 controller using Motioninjoy. I can, however, change the button config of the Fightstick once I'm in the menus using the PS3 controller. Will it be automatically recognized once the patch is out?

    Thanks
  • UsagiUsagi Joined: Posts: 7
    You forgot to add to known issues one important bug: the game doesn't support 1280x1024 resolution! If you try to launch the game in that resolution -- it crashes. For people like me who have only monitor with that native resolution -- it is very frustrating (I mean in 1024x768 game looks like shit there). It's strange that Capcom not said even a word about recognizing this.. I'm afraid that this resolution will not be added at all 0_0
  • MaxiMaxi Joined: Posts: 27
    Random crashes in training stage. My PC runs Crysis smoothly for hours, hardware is not the issue also nothing is overclocked . The picture just freezes up along with the PC and it only happens in training stage, very strange.
    System:
    OS Windows 7 x64
    CPU Phenom x4 955
    VGA 280GTX
    Ram 8GB
    PSU Be quiet Straight Power E8-CM-480W

    Oh, I never had any problems with vanilla version....
  • exspesexspes Joined: Posts: 96
    I seem to be getting some sort of odd crash whenever i play online. It just crashes the computer completely like the power went and then it turns itself back on. I thought it was my gpu overheating, but my card has a T-Junction of 105C and it's been happening regularly at 70C, have tried all kinds of AA and Filtering, Vsync on and off, using fixed framerate always, used my 360 controller as i thought it my be my HRAP v3 but it crashed using the pad too. The only thing that seems to stop it crashing is playing offline. If i turn all settings up to max i can play offline for hours.

    System
    Win 7 64
    i5 760
    8gb 1600mhz
    275 gtx.

    I benchmark around 90fps at max settings, have tried all settings at their lowest and i still crash when playing online. I've not read this issue anywhere else. Hopefully tomorrows patch sorts it.
    PSN: aeonfusion PC: exspes
    AE: Cammy, Adon (i play quite a few others too)
    BB: Hazama
    xT: Cammy/Rufus
  • kachekache Inversion Impulse Joined: Posts: 654
    Does it happen only with this program?
    紅赤朱
  • EllipsenEllipsen SFxTPC + AEPC Joined: Posts: 1,906
    Can someone please go into training and do Bisons(dictator) U1 and tell me if it crashes the game? Everything works great for me, but it locks everytime I activate his U1 Nightmare Booster. I use an ATI 4850. Please let me know if it works or doenst, thanks.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  • George80George80 from Russia with love Joined: Posts: 59
    @Ellipsen
    I have everything working fine, no crashes..(geforce 460)
  • MaGariShunMaGariShun Joined: Posts: 16
    Tested it and it doesnt crash:
    ATI 4850
    Intel core2duo e6750@3Ghz
    6GB RAM
    Intel P35 chipset
  • EllipsenEllipsen SFxTPC + AEPC Joined: Posts: 1,906
    thanks guys i'll look into it on my end - if anyone else tries and it locks up please post.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  • DetsukenDetsuken Lover Joined: Posts: 5
    I have a weird problem. I put arranged background music on in the options (so it theoretically should play the individual character themes), but it doesn't play, just the regular stage music. What am I doing wrong, can anyone please help? Legit copy of AE, own the disc and unlocked everything with the recently released unlocker (BIG thanks for that)
  • exspesexspes Joined: Posts: 96
    @kache, yea only AE, never with vanilla. I figured out i can run everything on max except particles, i have to turn that down :( Fireballs look like crap but at least i can play for a few hours online without the computer turning itself off. I tried everything on it's lowest except particles which i left on high and it still crashed. I'm guessing it's graphics card driver errors with the game or something. Would be nice to play everything on high but i'd rather play than it looked pretty :P
    PSN: aeonfusion PC: exspes
    AE: Cammy, Adon (i play quite a few others too)
    BB: Hazama
    xT: Cammy/Rufus
  • EllipsenEllipsen SFxTPC + AEPC Joined: Posts: 1,906
    thanks guys i'll look into it on my end - if anyone else tries and it locks up please post.

    FYI, it was my mistake - I somehow renamed the uc1.ema file when backing up my skins. Thanks 4 checking.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  • Shinra358Shinra358 Joined: Posts: 59
    I've already posted this at Capcom-Unity but I doubt any mod took note of them due to the thread overflowing with many pages. From Mediocre importance to Low importance, here is my feedback for the PC version of this game:

    Convenience:
    -In Trial Mode, the 'show input' function should not pause the game. It should change the move name to the command input so trial flow would not be disrupted like on SF4 vanilla. It would be even more convenient if the command was shown right beside the move name so one would not have to press the 'show input' button.

    -Menu controls should not be mapped with attack controls because once one changes his button layout, the menu controls are all out of whack. The Menu Control layout should not be able to be manipulated, only the attack layout.

    -The time of Configuring Buttons have become expanded because of the extra dialgue telling one to set a key when they've already pressed a button and the dialogue telling one to confirm.

    Bugs:
    -In Options > Graphics Settings > Model Quality, Both the Low and Medium settings are the exact same visually. It would also be the exactly same as High but High just has a black outline around the characters. All 3 Settins they have the basketball like skin texture. In vanilla SF4, the Low setting was faded almost like a 2D sprite. In the Medium Setting of SF4 vanilla, the characters had smooth skin. In vanilla SF4's High mode, characters had the basketball textured skin.

    -Yun, Yang, Evil Ryu, and Oni start off with all their taunts, palettes, and quotes already unlocked.

    -No rumble support (unlike vanilla sf4)

    -Sub-titles still play on 3D model cutscenes when they are turned off in the options menu. Intro and Ending anime scene subtitles do as they should though.

    -For Resolutions 1280x720 and higher, the 'HUD Positioning' options do not match what is actually on screen (HUB Positioning options are broken for resolutions 1280x720 and above).

    -Windowed Mode and Fullscreen mode need separate settings to prevent going into window mode with a huge windowed screen (vanilla SF4 has this).

    Cosmetics:
    -Yun, Yang, Evil Ryu, and Oni should have palettes 11 and 12 deleted because palette 11 is the same as the Ink Extra Effect and palette 12's effect should become a new Extra effect in Options > Graphic Settings > Extra Effects. If push comes to shove, everyone should get 2 more palettes for a total of 12 to keep intact with past traditional SF games having at least 12 palettes instead of 10.

    Personal Preferences:
    -Needs all old single player modes back from vanilla SF4.
  • kachekache Inversion Impulse Joined: Posts: 654
    Everyone has 12 colours, not only the AE characters. They just aren't unlocked.
    And please no single player crap like in Vanilla. The capcom guys aren't good doing them like the Ark System's.
    紅赤朱
  • Shinra358Shinra358 Joined: Posts: 59
    @kache: for your first and second sentences replying to my palettes statement; you read wrong.
  • ilitiritilitirit Joined: Posts: 5,205 ✭✭✭✭✭
    If you only have one controller connected accidentally select a human training dummy in training mode and press lk for player one, you can't the fucking menu because it's now waiting on input from a controller that doesn't exist. You basically have to ALT-F4. Maybe it's because the unpatched version doesn't recognize keyboards, but they should have left it like the console version where you can just press mk to go back.
  • miniiminii Mundo posts where he pleases! Joined: Posts: 543
    Well I installed it last night and tried it out, ran the benchmark and got a solid 120fps with vsync on so I thought "Awesome, we're all good to go". Checked the graphics settings and lowered shadow stuff and turned AA/AF off. Went to training mode just to mess around for 5 minutes and... well it's different. I couldn't do alot of combos, for shit. Took me ages to do Sak's cr.lp, cr.lp, st.lp, cr.mk xx sho yet two seconds before I was doing it perfectly over and over again on my xbox. Now I noticed it's limiting my frames to 60fps (it's a solid 60) whch is fine but I wonder if this is screwing things up. Going to update my graphics drivers when I get home as I noticed the game didn't have a 3D profile yet it is rated on the website so I guess the drivers don't support the game at all. I'm a few versions behind.

    Other than this has anyone had any similar experiences? One thing I noticed is that the game almost feels slower, the most obvious thing apart from missing my combos was the fact Makoto was saying her "Seichusen Godanzukii" slower, implying something isn't right.Although it did sound pretty funny. If needs be I'll record a video to show what I mean when I get home tonight. Any advice welcome.

    Incase anyone wants specs:

    i5 760 @ 4.2Ghz
    4GB Ram
    GTX480
    OCZ Vertex 2
    Windows 7
    AE 2K12: Sakura
    SFxT: Law/Heihachi
  • kachekache Inversion Impulse Joined: Posts: 654
    Disable vsync and put framerate on fixed.
    紅赤朱
  • FirecottonFirecotton kick ass!!1one Joined: Posts: 213
    AE seems to crash sometimes if I use GFWL interface to write some messages etc. It often works, but when I try to close GFWL it crashes sometimes, anyone had the same issue yet?
    Also I can't invite players to a endless lobby because of the same problem, after I send the invite and close the window, AE crashes. ~.~

    Does anyone also know how I unmap buttons with my TE stick? I only want to use 6 buttons, but the 2 ex buttons are also mapped and I can't seem to unmap them.
    SSFIV AE: Ibuki
    MvC3: Zero, Doom, Tron
    SFIII: Makoto
  • kachekache Inversion Impulse Joined: Posts: 654
    Yes, it crashes sometimes to me too, thanks to GFWL. Crashed a few tiems when I was the tournament host, and it was very annoying.
    紅赤朱
  • Shinra358Shinra358 Joined: Posts: 59
    Two more bugs I ran across:

    -On offline play, T. Hawk's command grabs sometime give no damage (sometimes rare, sometimes not). I do not know if this happens with the rest of the grapplers.

    -Offline or Online, sometimes the red and black letters on the vs screen grow huge.
  • ilitiritilitirit Joined: Posts: 5,205 ✭✭✭✭✭
    -Offline or Online, sometimes the red and black letters on the vs screen grow huge.
    Noticed this. My first impression was that it might be a driver issue, but it's a bug nonetheless.
  • miniiminii Mundo posts where he pleases! Joined: Posts: 543
    Disable vsync and put framerate on fixed.

    You legend, sorted. Cheers man.
    AE 2K12: Sakura
    SFxT: Law/Heihachi
  • tenshoxxxtenshoxxx Face-to-Fist Technique Joined: Posts: 175
    AE seems to crash sometimes if I use GFWL interface to write some messages etc. It often works, but when I try to close GFWL it crashes sometimes, anyone had the same issue yet?
    Also I can't invite players to a endless lobby because of the same problem, after I send the invite and close the window, AE crashes. ~.~

    Does anyone also know how I unmap buttons with my TE stick? I only want to use 6 buttons, but the 2 ex buttons are also mapped and I can't seem to unmap them.

    You can´t set the buttons to "no function" via the "Button Configuration" ? It worked for me.
    SSF4AE
  • FirecottonFirecotton kick ass!!1one Joined: Posts: 213
    You can´t set the buttons to "no function" via the "Button Configuration" ? It worked for me.
    It did work now for some reason, I couldn't unmap the buttons at all at first.
    SSFIV AE: Ibuki
    MvC3: Zero, Doom, Tron
    SFIII: Makoto
  • bitkidbitkid BiTKiD Joined: Posts: 685
    Well I installed it last night and tried it out, ran the benchmark and got a solid 120fps with vsync on so I thought "Awesome, we're all good to go". Checked the graphics settings and lowered shadow stuff and turned AA/AF off. Went to training mode just to mess around for 5 minutes and... well it's different. I couldn't do alot of combos, for shit. Took me ages to do Sak's cr.lp, cr.lp, st.lp, cr.mk xx sho yet two seconds before I was doing it perfectly over and over again on my xbox. Now I noticed it's limiting my frames to 60fps (it's a solid 60) whch is fine but I wonder if this is screwing things up. Going to update my graphics drivers when I get home as I noticed the game didn't have a 3D profile yet it is rated on the website so I guess the drivers don't support the game at all. I'm a few versions behind.

    Other than this has anyone had any similar experiences? One thing I noticed is that the game almost feels slower, the most obvious thing apart from missing my combos was the fact Makoto was saying her "Seichusen Godanzukii" slower, implying something isn't right.Although it did sound pretty funny. If needs be I'll record a video to show what I mean when I get home tonight. Any advice welcome.

    Incase anyone wants specs:

    i5 760 @ 4.2Ghz
    4GB Ram
    GTX480
    OCZ Vertex 2
    Windows 7

    Yes I noticed that there seems to be some amount of input lag that is probably the reason for issues like this. I don't know if it is specifically due to my stick (PS3 TE) but I noticed that it is a little bit harder to hit certain tight links. Would be nice if someone could measure it although with different configurations this might be hard to pin solely on the game.

    I am running on a Core i7 3.0 ghz with a GeForce 485GTX and 6GB RAM and I get like 200FPS with AA and AF turned off (~120FPS with it turned up to the max).
    Dat shit's hoopz n yo-yos dawg!
  • AquamarineAquamarine ɹǝqɯǝɯ ʍǝu Joined: Posts: 4
    The patch is live now and I updated. The Mayflash problem still exists. Will check the UI issue later.

    Note: The Hori PS3 wireless stick apparently had the same issue (identical behaviour with the windows config thing): http://shoryuken.com/forum/index.php?threads/pc-ssf4-ae-keyboard-players-alert-or-keyboard-players-in-general.140412/#post-5535561 http://shoryuken.com/forum/index.php?threads/pc-ssf4-ae-keyboard-players-alert-or-keyboard-players-in-general.140412/#post-5536802

    Edit: While joy2key and xpadder didn't work, I finally got my stick to run with x360ce.
  • miniiminii Mundo posts where he pleases! Joined: Posts: 543
    Yes I noticed that there seems to be some amount of input lag that is probably the reason for issues like this. I don't know if it is specifically due to my stick (PS3 TE) but I noticed that it is a little bit harder to hit certain tight links. Would be nice if someone could measure it although with different configurations this might be hard to pin solely on the game.

    I am running on a Core i7 3.0 ghz with a GeForce 485GTX and 6GB RAM and I get like 200FPS with AA and AF turned off (~120FPS with it turned up to the max).

    Well this sorted it for me buddy:
    Disable vsync and put framerate on fixed.

    It now runs perfect.
    AE 2K12: Sakura
    SFxT: Law/Heihachi
«13456711
Sign In or Register to comment.