1999 mode? (Forum look bugging out)

Bomberman3000Bomberman3000 The HeadshakerJoined: Posts: 1,927
I know I ain't the only one that's been noticing this.
But lately, whenever clicking around in a forum (whether General Discussion or one of the threads within), all the fancy styles and such do not load right and everything looks like the most basic-as-hell of websites from years ago (just text and shoddily-placed images). Refreshing the whole page seems to fix it, but sometimes clicking again within the forums (either to another topic or a page within a topic) may have the problem show up all over again.

I'm using the standard theme, by the way.
Haven't tested this with other browsers, been using Chrome.
"What Strength!!
But Don't forget,
There are many guys like you, all over the world!!!"

SteamID: BombermanGOLDEN

Comments

  • LordWilliam1234LordWilliam1234 Frame Data Wizard Joined: Posts: 19,422
    Been having that same problem on occasion. I'm using the Solarized Dark Theme, I'm also on Chrome.

    But in addition to that, on occasion I've been randomly getting the "Something has gone wrong" page popping up instead. Refreshing also fixes this though.
    PSN/Steam/NNID/CFN: LordWilliam1234
    SFV: Chun-li, Juri
    Smash 4: Fox, Cloud, Corrin
    Pokken: Braixen
    Guilty Gear: Ky, Dizzy
    Smash 4 Frame Data
    SFV Frame Data
    SFV SRK Lounge Bingo! (Season 2)

    VGFC - Worlds Collide (Fan-made fighter made by me)
  • Geese PantsGeese Pants RIP Shatta........ Joined: Posts: 20,095 ✭✭✭✭✭ OG
    Happening to me too...........on desktop and mobile.
    The Prince of Masturbation.........

    "Please do not use such strong words...........it makes you look weak."
    -Traitor Aizen Souske
Sign In or Register to comment.