Help regarding button input issues with TE2+ on Tekken Tag 2, PS3

BludikaBludika Joined: Posts: 2
edited June 2016 in Tech Talk
new to this forum, never created an account for this site, but I thought it'd be a perfect forum to ask.

First, I've played more than 50,000 matches in Tekken 6 and Tekken Tag 2, used Madcatz TE1 Round 1, Soul Calibur TE stick, and now just upgraded to the Madcatz TE2+. I've done thousands and thousands of combos, it's in my muscle memory so much that I can do it in my sleep. My main character is Bryan for example and I use his taunt dash extensively in my game. Prior to this TE2+, I've had absolutely ZERO problems with the input, but ever since I switched to this new stick, the TE2+, I've keep getting input errors. For those who don't know, bryan's taunt is Square, X, and O, or in Tekken input terms, it's 1+3+4 pressed all together a the same time, and to do his taunt dash, it's forward, forward, 1+3+4, Forward, 1+3+4, F, 1+3+4, and so on. I can do that in my sleep, it's very much automatic for me, and rarely make a mistake, but ever since I got this stick, it' would sometimes come out as a 3+4, which is a another move by bryan. I've been trying to find out what is wrong with this stick, even tried putting a new sanwa buttons, STILL the problem persists. Also, I've been having trouble with 2 button inputs, for example, Devil Jin's bound input is DF 1+2, sometimes it would come out as a DF 2 which i would NEVER EVER do even in my sleep. Is there an input lag when you play PS3 games on the TE2+? does anyone have any issues with this regarding multiple button inputs? 30% it would come out as a single button input even though I am pressing 2 buttons as the SAME time. I've made a review on Amazon, which is where i bought this stick, and somebody replied to my review saying the same problem, saying his Dragunov's FF 1+2 grab is coming out as F 1,2 as if he pressed 1,2 in a sequences instead of at the same time. Also I would get commands like a sequence even though I'm pressing 2 buttons together, it would come out as 1,2 instead of 1+2. This has been extremely annoying since for example I'm going for a 2+4 grab, it would either come out as a 2, or 2,4.

I would very appreciate if you guys can tell me what the issue is, and let me know if you are ALSO experiencing this issue when it comes to multiple button inputs, whether it's a 2 buttons together, or 3, or even 4 buttons at the same time, it's not coming out.

BTW, I'm no foreigner to sticks and modding sticks, the rest of the stick works perfectly fine, joystick works fine, the buttons work perfectly fine when pressed individually, it checks out in the Madcatz's driver joy.cpl, all the buttons show they are functional, the wiring is perfectly fine and connected, AND if i touch the two disconnect wires together, they work. So it issue could be "in-game"

Thanks in advance, I hope some tekken tag 2 players with TE2+ can shine some light on this.

ON a sidenote, my stick set up is Sanwa JLF, 2 lb spring, Octagonal gate, Bat top :)

Comments

  • PresidentCamachoPresidentCamacho Dwayne Elizondo Mountain Dew Herbert Camacho Joined: Posts: 3,292
    A pcb splitting button inputs isn't completely unheard of, though the only instance I can recall is the older version of the ps360+ on the 360. Don't the new ps4 sticks work on ps3 in either mode (ps3 or ps4)? If so, try the other mode and see what happens. Do you have a ps4 game that would be suitable to test whether or not the same issue is occurring there? Go to training mode and turn on input display, go back and forth between your sticks and see what results you get.
    Play Crimzon Clover, or go to hell.
  • FalkentyneFalkentyne Joined: Posts: 576
    Do what @PresidentCamacho said and report back. That stick has a PS3/PS4 rocker switch right?
    A madcatz stick acting funny in PS3 mode but being fine in PS4 mode wouldn't be exactly surprising.
    Will be interested to know your results if using PS4 mode on the PS3 works or if it solves the input issues.

    You can also (if time and money permits), try buying a Hori Rap4 Kai and using that in PS3 mode on your PS3. If all your inputs come out perfectly, then, welp...we know what PCB to blame :)
  • BludikaBludika Joined: Posts: 2
    edited June 2016
    Thanks a lot for the replies guys, I'm glad somebody has seen my post so I can get to the bottom of this nightmare, ok so I did forget to add, that yes I have tried the HORI RAP 4 Kai, and the symptoms are similar, BUT it's maybe 20% of the time as opposed to 30-40% of the time on Madcatz.

    Interesting enough, I've tried it in PS4 mode and wow it's like only happening 10% of the time, interesting. So I do believe it's maybe the compatibility issue with the game? Are there any other Te2 or te2+ plus users playing on tekken tag 2? Not Tekken revolution but tekken tag 2? But what I still don't get is when I'm doing the Bryan taunt dash, which is 1+3+4 at the same time, I would be getting a 3+4, which is his kick attack but that never happened in my old stick, it's as if the 1 input is sometimes not getting registered or the 3+4 is somehow getting a ghost input, on my prior stick, which was the Soul Calibur TE stick, which the buttons were left stock and I used for about 3-4 years full time, it never ever happened, if I made a mistake with the taunt dash, it would come out as a 1+3 grab because if you don't go to Neutral with the direction and press 1+3+4, then it would come out as a f 1+3 grab which is a command you can do, but never ever experienced a 3+4 coming out when I made a mistake. also, another method to taunt dash is to buffer, which is not the method I use, which is holding down 2 buttons, then F, press one button, F, press one button while holding down any of the two buttons the whole time, this method works perfectly fine on this stick but that's not the method I do, I do the press all three buttons at the same time method which is what most top level players do when they taunt dash.

    Let me know if anyone has any personal experience using the TE2+ stick on Tekken Tag 2 PSN

    Thanks
  • X_CopiesX_Copies Joined: Posts: 1
    I'm getting the same issue but worst. I set my to ps4 mode and I get this issue 20% of the time to be exact. I spammed 1+2, 3+4, and 1+3 in practice mode. 1/5 times I get the inputs as a brush like 1~2, 3~4, and etc. Madcatz really dropped the ball this time and this is why they're out of business
Sign In or Register to comment.