360 TE Stick button problem


#1

Having some trouble w/ my TE stick. when I try to FA, there are times when the input will register, but the move will not come out. I went into training mode and turned on input to verify that the input was registering in the game. I have swapped buttons, same problem. I have also rewired the buttons to LB and LT, same issue.

Any thoughts?


#2

when i opened up my 360 TE stick it was jacked up for a bit. i reopened it and re pluged everything and it works perfect now. Did u try repluging everything?


#3

Yep. did reconnect everything and checked it twice. Buttons work(turned on input display in training mode). The problem is, when I Focus Attack, the input displays but the move does not come out. I just stand there and take free punish.


#4

Try using your other buttons(such as LP/LK or HP/HK) and set them as Focus Attack and see what happens. From what it sounds like the Focus Attack animation doesn’t even come up when both MP/MK are pressed together?


#5

just to be clear…when standing in training mode and doing nothing else, but holding down mp and mk, nothing is happening on screen? are you holding down mp/mk long enough? is the button configuration set to default in the game?


#6

rkmx52- Yes, I rewired my buttons with same results
spektrum- I have tried this several ways. To be clear, this problem doesn’t always happen. if I try to focus 10 times, the problem will occur twice. I have tried it with lvl1 focus, lvl2 focus and lvl3 focus. The game reads the input, but no move.