6 Month Premium to Whoever Can Help me with Ports on a Router


#1

So i’ve switched to verizon FIOS and they give me this modem with a built in router. The problem now is my torrents are fucking slow as fuck! I do not know what the problem is (someone on another thread mentioned it might be my router is really shitty).

I followed the wiki guide at azureus (even though i use bitcoment now) to do port forwarding but it hasn’t helped.

My Router/modem is an Actiontec MI424WR. I also have the problem of my internet turning off when torrents are running as well (this happened at my other cable provider as well).

First person to FULLY fix my problem will get 6 months premium. I’ve done the Survivor game over at General and gave the winner 1 year premium and Kingdom hearts 2 and 2002+2003 EVO DVD so i will surely be accountable for giving you your 6 months.

Now please someone help me fix this problem!


#2

it is a very real possibility that your new ISP has torrent downloads throttled.


#3

Is there no way to prevent that? I don’t know if they are throttling it or not. i still think it has to do with ports.


#4

You could put your pc on the DMZ. It’s the same as having no router when on a router.

If you do I suggest a software firewall.


#5

I don’t believe there is any way to prevent this. My ISP (i’m 99% certain) has my upload speed throttled for torrents, no matter what ports I have forwarded, I can never upload at my max speed through torrents - even tho I can hit my max speed through any other application.

However, my down speed doesnt seem to be affected at all.

If I were you, I’d try to get in contact with other people who are on your isp (locally preferred) and see what their experience is regarding speed and torrents. At least that way you can potentially rule out speed throttling by your ISP.

Good luck.


#6

It’s not my upload though. It’s my download that’s killing me. With tons of seeders i can’t seem to connect. So it does seem like it’s a porting issue.

As for the DMZ…yeah i rather not do that.


#7

You might have tried this but worth a go.
http://portforward.com/english/routers/port_forwarding/Actiontec/MI-424-WR/Azureus.htm

PS have you ever had a green face on Azureas or only yellow.
If you have had green then its not ports.
Fraid this is all I know.


#8
  1. like ShinAkuma said, DMZ mode + A software firewall is the easiest way to fix the router issue. It’s would also solve the slow downloads. If not you’ll have to go to http://192.168.1.1 or http://192.168.0.1 depending on your router and change your router settings manually to allow ports to be forwarded.

  2. You internet crapping out when torrents are running is almost certainly down to you having more peer connections per torrent and too many connections globally than you can actually handle. Try lowering it to at most 50 per torrent/250 globally . **Don’t do unlimited!
    **


#9

Right now i’m doing laurie47’s method right now. I just called my isp for my dns server so i’ll see if this works.

I’ll try DMZ if this doesn’t work. I’ll keep you posted


#10

I had a similar problem and I found the following links handy (I’d also suggest switching to uTorrent)

uTorrent Setup guide - http://www.utorrent.com/setup_guide.php - Even if you dont decide to go with uTorrent its probably worth going to the guide and checking out the links to portforwards static ip and router guides.

Optimise your bittorrent download speed - http://torrentfreak.com/optimize-your-BitTorrent-download-speed/ - Some really good stuff in this guide, its worth reading the comments theres some good stuff there

Speed up your torrents I (http://torrentfreak.com/speed-up-bitcomet-and-%c2%b5torrent/) & II (http://torrentfreak.com/?p=116) - I found the second of these to be the more useful in practical terms. It also has some fairly meaty stuff in its comments.


#11

I don’t understand this? Can you explain how to cut down peer connections? I’m actually using bit comet right now so don’t know what that mean.

BTW - Laurie47! you are the man!!! IT fixed it!! IT FIXED IT! I’m buying you 6 months premium right now. Thanks man!


#12

Thank you for this but Laurie47 beat you to the punch.

I just want to say THANK YOU to everyone who helped me with this problem! My torrents are actually going above 5kbs!!!


#13

in Bitcomet should be Preferences->Connections->Max connections per task-> # (some number)

change that number to <=50

In azureus Tools -> Options -> Transfers

where it says “Max connections per torrent” change that about 50
where it says “Max connections globally” change that to now more than 250

Don’t input ‘0’ (unlimited)


#14

Hey thank you rocklee. I’ve never even noticed those options. Again thanks to everyone for helping me with this.


#15

Im so pleased it worked. :slight_smile:


#16

In regard to BitComit, many people in the torrent communities block BitComit clients (which they sometime refer to as BitVomit). Might want to give utorrent a shot, doubt that it will help a great deal but you are certain to get more connections.


#17

Why is bigcomet so frowned upon? What’s wrong with it?


#18

becuase bitcomet steals some of your speed. what its reporting is not really what you’re getting. fact.


#19

damn…i’ll switch over to utorrent once these finish dl’ing. Thanks for the heads up.


#20

azureus is the best