Abusing MICs


#1

Is there a way to disable mics? I have been in several games where players place their mics right next to their speakers so I can’t hear anything ingame… When questioned they are like what are you talking about I don’t have a mic?


#2

Presumably you’re playing the PC version … in GFWL go to Settings -> Voice and turn down the first slider. I forget what it’s called, but it should do the trick.


#3

Hmm I still don’t see it, I see cut scene voices and battle voices but nothing for MICs.


#4

You need to go into the Games for Windows Live menu, not the SF IV menu.

Press Home, then :

http://img16.imageshack.us/img16/6633/sanstitre4sux.png