Actual Problem: PS3 + Capcom Games + Asus VH236H = Black Screen


#1

I’m trying to find out if anybody else has this problem I’m currently facing.

My PS3, when hooked up to an Asus 23" monitor, will not load UMvC3. It will start to load the game, but shortly after the first loading screen, the screen will go dark and it will stay dark. No Marvel or Capcom logos ever appear. I tried everything, different video settings, different HDMI cables, nothing worked. The weird part is that my PS3 will run other games just fine on the Asus monitor. The other weird part is that Marvel will run perfectly well on my PS3 if I hook it up to a different monitor.

And I’m not the only one with this problem. Another guy in my local scene has the same issue with his PS3 and Evo monitors. However, his PS3 won’t run ANY Capcom game on the 23" Asus. Not Street Fighter 4 and not Street Fighter x Tekken (though that’s probably a good thing). Other people in our area can verify that this is the case and I’m not making it up.

Please let me know if anybody else has the same problem so I know that I’m not crazy or being stupid. And if anybody knows what’s causing it and/or how to fix it, that’s just be gravy. I’d really like to know soon, since I run gatherings and would like to use both my PS3, as well as my friend’s. Thanks.


#2

This is just a wild guess at the problem:

It’s likely to do with the resolution mode. Are these monitors 1080p? Despite the PS3 Home screen being displayed in 1080p a lot of it’s game only run at 720p (including Street Fighter 4, and probably Marvel VS Capcom). The screen is going black because the output was changed to 720p but the monitor isn’t changing automatically for some reason. Try setting your PS3 default screen resolution to 720p for the home screen, then when you launch the game it won’t have to switch resolutions so it should work.


#3

Do you hear sound when things go black? Can you press buttons and hear it navigating through the menus? Hear music? etc?

Try resetting your monitor to default settings. How do you have your PS3 hooked up?


#4

No sound, no music. Can’t do anything until you eject the disc.

SmokesCement, thanks for the suggestion, I’ll try that next chance I get.


#5

Again, how do you have the system hooked up?


#6

HDMI


#7

I would make sure you have all the options in your display options set to “Off” just to be safe (HDMI Color Range, set to Limited, etc.). Beyond that… if the game itself isn’t playing, it sounds more like an issue with your PS3 than your monitor, while the monitor may be “causing” the issue, that doesn’t mean it’s not the PS3 with the actual problem. What generation is your system?


#8

It’s weird, we had this problem too but with SFIV. I don’t know how to fix it though, bump for answers


#9

I have a slim PS3 that I bought less than 2 years ago. I can’t remember if my friend has a fat one or a slim one.


#10

Try turning off the system. Then powering it back on and hold down the power button until you see an image on the screen (usually 480i), then set the HDMI connection to “Automatic” during the setup. Allow it to set itself up then make sure all HDMI options are set to default/automatic/off. Try the CAPCOM game then.

Also do the basics like make sure your firmware is the latest. As a last resort, delete your CAPCOM game data (not save data, game data) and try again.


#11

:eek: I had this issue and it was definitely the monitor being at a specific resolution and the PS3 switching resolutions for games and the monitor not being able to change at the same time.

Just change the output of your PS3 to whatever resolution the monitor is and you should be gravy.


#12

That’s actually impossible… the way you put it. Since it’s an ASUS “EVO” it should handle both 1080p & 720p just fine and you can’t force a 720p game (i.e. UMvC3) to output to 1080p just because that’s what the monitor likes best. Plus, since most games are in 720p, this would happen on all games, not just the CAPCOM ones he mentioned. My instinct is that it’s game-data related. Possibly a corrupted installation of the game.


#13

:eek: Possible. That was just my situation and it sounded very similar.


#14

Plus in your situation, theoretically you’d still be able to hear sound… where as he can’t.


#15

:eek: Also had no sound.


#16

Makes me wonder if the “no sound” meant “no output through HDMI” and if you ran the sound out through the AV cables if you would still hear it. Could be something to test.


#17

:eek: Could very well be.


#18

So I see two potential scenarios:

  1. No anything… even if you output the sound through the AV cables, you have nothing, no HD/Disc activity… etc. This would be most likely a software problem with the PS3 or gamedata/install corruption with the Game itself.

  2. Sound output through AV, no output through HDMI. This would likely mean that something in the monitor is preventing it from switching to 720p when being told to by CAPCOM games… for some reason. This is possibly an HDMI cable issue or a firmware issue on that monitor.


#19

In case anybody was still following this, setting the display settings to 720p and not 1080p did allow me to run Marvel on my PS3 using the Asus Evo monitor. I’ll double-check things with my friend’s PS3 though this weekend just to make sure that was the problem.