AE (PC - FightPad Question) How to configure a button to be "throw"


#1

[INDENT=1]I deeply apogolgize if this is the wrong topic or forum. but I got a huge problem that is really bothering me with AE (PC), how the hll do you configure a throw or focus button on your pad?*[/INDENT]

[INDENT=1]There are exactly 8 buttons on my Mad Catz Fightpad (it’s been recognized correctly) and it seems you need all of them configured to certain things for navigating the menue. I want to have: hp, hk, mk, mp, lp, throw (throw reacts as lk on the occations I need it to), ppp and kkk. but the config menue says I NEED a lk because it is for “selecting” things in the menu (BUT I HAVE A KEYBOARD IN FRONT OF ME :(, I don’t need a select button).[/INDENT]

[INDENT=1]All of this worked fine in vanilla for pc, but now this is screwing all my fun. I don’t want to get used to lk+lp for throwing, because 1 button could be a stuff kick and at the same time it was a throw tech.[/INDENT]

[INDENT=1]Why can’t I configure my pad the way I want to? :(:(:([/INDENT]

[INDENT=1]Maybe there’s a tool to change the pad_config file yourself? I tried to trick it by using joy2key but it seems the pad config has some kind of priority. If I config my shoulder button to be throw in the keyboard settings and the same button to be lk in the pad config, the game will give a preference to lk ingame :([/INDENT]
[INDENT=1]I also tried to configure it my way and then crashing the game to see it if I can avoid the “you haven’t finished your config” message, but the game won’t save it.[/INDENT]

[INDENT=1]So, PLEASE, I beg you, have you any idea for making this work?[/INDENT]

[INDENT=1]Thank you very very much in advance![/INDENT]


#2

I dont own a pad but since you say you have a keyboard in front of you couldnt you just assign the lk to the start button or select/home button to make the game happy?


#3

Hi HTX,
unfortunately I can’t :frowning: You have to assign a start and select button too and the home button (or the “xbox button”) isn’t recognized as a configurable button, it just pops the gfwl menu up and down. It’s so depressing :frowning:


#4

Hmmn I dont know then. I just tried it w/ my ps3 stick and it doesnt tell me I need the LK. The “home” button doesnt bring up the menu either. Maybe you could change a setting under Control panel ->Hardware and Sound-> Game Controllers->properties?


#5

Weird… Did you have the “controller settings” menue? And did you try to exit the config screen? Because after trying to exit the config screen you get the message “you don’t have everything configured”. I will try to make some pics to show that message.

Btw, I can’t change anything in my controller settings. I have the xbox360 drivers, I haven’t found other drivers that will work with my pad.

I’m still clueless. What were they thinking?

EDIT: This is my desired configuration (PIC 1)
http://img6.imagebanana.com/img/whsjm8gv/thumb/1.JPG

Note the star “" behind "LEICHTER TRITT/BESTÄTIGEN”, it’s a required button.

PIC 2:
http://img7.imagebanana.com/img/ftuzofvf/thumb/2.JPG

“WURF” is throw. Now, when I want to exit the config screen I get this:

http://img7.imagebanana.com/img/qlqjowoq/thumb/3.JPG

It means something like “you still need to config a required action”. After I tap Esc, the cursor will jump to the lk config (“LEICHTER TRITT/BESTÄTIGEN*”). :frowning:


#6

I think its cause you need to configure player 2 as well. If they have a button that is “none” set it to some random key on the keyboard and then try.


#7

checked that, but the keyboard settings for player 1 and 2 are all set. It’s just the pad config that is bothering with unset function keys :frowning:


#8

Yeah I exited and went into training mode to verify with the inputs showing. Also, when in the button config screen my buttons dont have a label like yours, LT RT A B etc. It just has button 1 button 2 etc. Its probably because of the driver and why my home button is configureable.


#9

I see, but I can’t find any other driver that is compatible with the Mad Catz fightpad. There’s XBCD, but it won’t recognize the pad. Only the “http://www.microsoft.com/hardware/en-us/p/xbox-360-controller-for-windows/C8G-00004#support” drivers will do.

But it still doesn’t make sence that I need all those buttons according to Capcoms preconfiguration. :frowning: