AE PC version help


#1

Just got my code for AE on PC version from Evo but it wont work.

I installed the game and it starts but i cant “press start” i pressed every button on my keyboard and mouse and even tried my stick even though its not configured. But it doesnt work.

What gives?


#2

I heard some brands ofkeyboards don’t work with the game, but you need to press enter with the keyboard before the joystick will work.
I hope you can find a solution ASAP.


#3

got it to work, but now the buttons on the stick work but the stick part wont work. I read somewhere that PS3 sticks have issues but i have a standard.
Madcatz TE for 360.

This is turning out to not be so cool.


#4

I should mention that my stick works perfectly fine on GGPO


#5

NM i found the workaround for people with dual modded sticks. Works great. Thanks for the help.


#6

If it’s not too long of a post, you could probably help out by explaining how you fixed it. My stick isn’t dual-modded, but I’m sure there might be others who run into the same problem with modded sticks.

Been trying to fix my TE, and while searching around a lot for a fix, you run into a lot of threads where it just ends with “found a fix, kthx”, and then theres most likely a whole bunch of people wondering afterwards how it got fixed. :slight_smile:


#7

On top end sticks there should be a dp/ls/rs switch you can flick which will make it work on the pc.


#8

If that was for me, then no, it won’t make it work.

If it wasn’t, it seems he already got it to work.