Analog Stick Pad Warriors


#1

I’ve noticed on Xbox that you can’t really use the analog stick at all in SFXT.

All the motions seem to work but jumping forward or backwards is borderline impossible. Capcom has also assigned auto combos to the analog.(can be turned off in button config)

I’m not longer a pad player moved to stick a while ago but was wondering if anyone has had any work arounds for this or if it’s ever been brought up at all? Does it also occur on PlayStation?

Thanks.


#2

It’s the worst. I’m picking up stick to play this game,


#3

I mainly used the thumbstick for fighters until this game. The 7/9 input barely reads and I’ve lost enough matches/momentum to begin using the infamous XB360 pad.


#4

Actually picked up the pad for this game because I couldn’t afford a stick at the time. It’s actually pretty great despite all the mixed impressions I heard. Pulling off moves with the D-Pad is a cinch, and moving around feels quick and responsive. Haven’t had any trouble pulling off any moves or combos yet either. I use Heihachi if that matters.


#5

Im having the same problem with jumping forwards and backwards. It seems like there is only a tiny area within the up/forward and up/back section of the analog stick where it will register as forward jump or backward jump, and its really annoying in a match when it doesnt do what you want it to.

I dont get why they would make it like that. I hope it can be fixed in a patch because its a frustrating problem.


#6

I’m on PS3. Haven’t found it to be that big of a deal. I’ve been playing this on the pad cause I’m going to get the Vita version too later down the road, and want what I learn to transition from home console to portable, easily.

However I will say the game does feel less smooth / responsive compared SF4 (in regards to directional movement, particularly aerial), but I got used to it after a little while.


#7

I haven’t had this problem because I play with stick and dpad on ps3, but my bro plays with the analog on Xbox and told me about this problem. He said they must have made the diagonal direction smaller or something. He recently switched to ps3 to use the dpad. He said he was having trouble jumping forwards and back on the analog stick and also would fuck up his low blocks alot. I wasn’t sure what he was talkin about when he described it but I guess I’ll tell him he isnt the only one having the problem.


#8

This is a major issue IMO. I have also experienced this. Its awful when youre blocking low and all of a sudden you get opened up because your thumb moved a fraction of a millimeter.

Pleaseee please fix this capcom


#9

I just turn quick combos off in the controller settings.


#10

Agreed


#11

Does anyone know who this should be directed to if for any chance it could be addressed? I know a lot of complaints are sent over twitter but I don’t really use it.

Would appreciate it if anyone in the know could pass along this issue.


#12

Twitter’s a good way to go, but also going on the Capcom Unity boards may garner some attention.