Anybody know how to set a router to work with Kaillera?

I bought a new Belkin wireless router (Too many computers in my house and im tired of running cables, so time to go wireless!)

I can’t log on any server now, How do you unblock the ports or w\e? Help plz :smiley:

Is the router firewalled? I’ve never had to forward ports via the router strictly for client use, but my comp’s firewall did require configuration. It does it all automatically, tho, so I don’t know exactly which ports need to be forwarded. I would assume at the least, external UDP port 27888 would need to be allowed, as this is the port most servers use.

I assume you can access the internet okay, since you’re posting here?

yeah I can but I can’t connect onto any servers

So, is the router firewalled? What’s the model number?

Again, I’ve never had to forward ports for the client side, but for the server side, UDP ports 1024-65535 need to be allowed/forwarded.

I just turned off the Firewall feature of the router and I still have no luck logging on the server…

its a Belkin Wireless G Router model # = F5D7230-4

Try allowing external UDP port 27888 (assuming that is the port the server is using) and internal UDP ports 1024-65535, to the IP address of the comp you’re on. If the IP address is not statically assigned, you probably want to do so, to avoid any future problems or confusion. If you do not have the ability to designate internal and external ports, then simply forwarding the range of 1024-65535 should do.

Finally works! Thx NoAffinity =)

Good news! :smiley:

This thread should get stickied… I bet alot of people have had problems with their routers

I was actually going to ask you exactly what finally resolved it, since I threw a couple different suggestions out there, over a couple different posts. If you could provide the step-by-step, that would probably be most helpful to others. :slight_smile:

this did the trick

EDIT: now its not working anymore

Did you statically assign your comp’s IP? Did you, between it working and not working, turn the firewall back on by chance?

My computers IP is set to its always the same

And, is the firewall on or off, on the router? What about on your comp, is it firewalled?

my routers firewall is off and so is my computers

Hmm…I’m at a loss, then. Try disabling the forwarded ports and see what happens?