Awkward PC problem - xbox 360 controllers


#1

please help!!

I’ve had my madcatz te stick work on three other computers besides my windows xp - (32 or 64 idk how to check). IT simply doesn’t work. I’ve tried to download drivers for it, succesfully, and it says that there are no drivers supporting my madcatz te.

A funny thing that happens is that the green light around the xbox symbol works and all the lights are on for a good 5 seconds before it just turns off. I tried testing the madcatz on xpadder and nfba!

if you have any more questions about symptoms or other things I should check please ask away. and even more importantly PLEASE give me an answer!

thanks srk


#2

bump!


#3

I don’t use my stick on Windows, but have you tried the XBCD drivers? They’re 3rd party but they allow for much further customization. Such as assigning the LT and RT as buttons instead of triggers. If the Microsoft drivers aren’t work, these might.

The link is a bit hard to find, but I think this is one of them. Just follow the instructions, they’re a bit confusing but you should be able to get them installed with Triggers assigned as buttons.
XBCD 0.2.7 - Xtemulation Forums


#4

I’ve tried every work around to get mine working too. I think it’s just a problem with the mobo/usb ports.


#5

tsphan - thanks for the link, but what do i do with an efw file? i tried changing it to .exe and i tried running it but it just opens up the cmd window for a split second then disappears.

kingshiro - that’s what i’m afraid of. If that’s the case then it might just be unfixable. :(]

thanks guys!


#6

alright guys, i downloaded XBox Controller Driver and installed it.

didn’t work!!

i’m starting to think there is no hope.

someone show me there is hope, please!!


#7

Well, apparantly according to madcatz some Mobo’s don’t recognise the TE stick, i guess you have an AMD?


#8

yea i had the same problem man, it work great for a while then stopped. in the end i found out that it was everything else i had plugged in to my pc that clashed with it. in this case a wireless mouse and a usb camera. i found that if i just unplug it all and plug in the madcats te first it would work, then i could replug in all my other usb lovelies. hope this helps.

i’m on
windows 7 64bit.


#9

Forumtroll - nah bro, pentium 4(?)

028 - it didn’t work, man. thanks for the input though.

ok guys i’ve given up on it. if anyone has the same problem as me good luck to you. but, if anyone has an answer please post up.