Broken Madcatz TE stick


#1

I recently picked up a Madcatz TE stick and upon testing it found that there was a problem. When I press :lp:, :mp: the game registers :lp:, :lp::mp:. Similarly when I press :mp:, :lp:,the game registers :mp:, :lp:, :mp:. Even odder, when I press something like :lp:, :lp:, :lp:,:mp:,:mp:, :mp: I get :lp:,:lp:, :lp:, :lp::mp:, :lp::mp:, :lp::mp:. Think this is just some crossed wires? Does the Madcatz TE have a good waranty?


#2

Dude I am just going to help you because no one else will. It has been STICKIED at the very top part of this section. But here is a direct link http://forums.shoryuken.com/showthread.php?t=162653. I think you should actually start browsing through this site.


#3

not to be a jackass but this post didn’t really help any i’ve read that thread a lot of times and i still think it didn’t really answer the problem…


#4

your supposed to post in that thread instead of making 100x useless threads…

also the problem sounds like you are just double tapping the buttons on accident. these sanwa buttons are so sensitive it takes some time to get used to them. and if you cant deal with em get some seimitsu buttons… they will drop right in and your problem will go away.


#5

i have 2 tournament edition stick and i don’t have problems with the other one… i have 3 people try it out and still have the button… i also have 3 SE sticks with sanwa buttons that work… i’m used to the stick and i know for a fact that its not me this time… We post in that thread and no one replies a lot of times… stuff happens but we wouldn’t have 5x threads of the same thing if it was easier the looking through page 34 of 440 plus pages… and yes i posted one in that thread…


#6

so why dont you wait a day to see if people reply…

its fucking pointless to have 500 threads about the same stick. and possibly half of them are the same problem.


#7

i don’t want to come off bad, but you have to make a big deal to get help on something that has 500 threads… its just like posting in those sf4 threads about matchup if no one replies it’ll be forgotten… it happens all the time not just to me but im pretty sure a lot of people that just don’t care… but i care i want this solution down im pretty sure you would do the same if it happened to you… it’s frustrating to do 40 minutes of looking through threads and not finding the solution.


#8

well the fact is you wont find an answer to your question or this guys. other than they are USER ERROR. its not the stick its you.

like i said before… the simple fix for this would to just make sure you dont do negative edge on accident or push the button slightly. the other way to fix it would be to change the buttons to seimitsu. they are less sensitive and i bet this will fix your problem.


#9

lol

you guys take this shit too serious

big deal, he made a thread about an issue hes having with his stick because hes certain his post will get lost in a thread talking with mainly people talking about their shipment issues. stop acting like it personally effects your well being if he makes a thread…


#10

dont take my neg rep to you so serious either then :arazz:

im not taking it person. i just think its stupid for some retard to make a thread when they can just post in one thats already there for that purpose.


#11

This section of the forum sees a lot of traffic and has hundreds of posts an hour (approximationz :p). It’s a bitch to, sometimes, get totally ignored in a 500+ page thread and waste your own time waiting for a response. I don’t understand why people complain about new threads so much. There’s a fucking “new thread” tool for a reason and to be honest…when a new thread such as this is created, read, and answered then the thread gets run straight off the first page of Tech Talk faster than you can blink. Relax.

Anyway, if you are an arcade stick veteran than it may not apply to you but as James123 said the buttons are hella sensative. I just got my TE today and I accidentally press buttons all the time from resting my fingers on them. My quick fix for me: don’t rest fingers on buttons. Tap 'em.


#12

once again its not the buttons or anything… and you obviously don’t read the posts… i posted one in the forum and guess what it wasn’t read and wasn’t answered… about 6 post have gone by leaving it in the other page and the topic is change… and please don’t call people retards because im pretty sure you’ve done something similar and you didn’t believe it was retarded…

AND WHAT IF THE ANSWER WASN’T IN THAT FORUM??? CRAP man please don’t reply back if you don’t want to help but say hey another guy is posting the same thread… it will always happen!! so don’t bother seriously… now if your gonna help and not say its the user or the button… i’ve tried replacing the buttons ive tried other people i have another TE stick that works fine… and i bet your ass that the guy that posted this thread didn’t get his answer…


#13

its just easier to sort out problems in 1 thread then having a shitload about the same problem. also less load on the server…

seimitsu buttons you can rest your fingers on.
sanwa you have to hold your hand above the buttons and tap.

this is one of the reasons im thinking about taking these sanwas out of my stick fairly annoying on how you just hit a random button on accident when you are trying to play a game.

yes its not the buttons. its you. im just saying a simple solution to the problem would be to change the buttons. also if you would learn to read what im typing you would understand that i said to POST in that thread not just read it.


#14

I agree. I’d prolly do the same but I don’t wanna mess with the warranty yet until I know the PCB is good. Maybe i’ll just get used to the Sanwa buttons and then suck in US arcades rofl


#15

really? because if you read my post i said i posted in there… and i replaced my buttons… all you and i are doing is repeating ourselves and i know its not me that is causing it…


#16

i’m going to post here to help bump this cuz james seems to love to bump it too


#17

and what brand buttons did you put in there?

edit: i dont even need to ask… you put sanwa buttons in as your 2 replacements. now go back and read what i wrote about these sanwa buttons.


#18

I have 8 brand new OBSF 30MM buttons i got from akihabarashop… i’ve tried each one of them…

i have another TE stick with the same buttons… I have 3 SE sticks the same buttons and i have never ever had a problem until i got this TE stick today… Not to sound cocky, but i know its a damn fact its not the buttons, or my style… i have been playing on a joystick for 10 years plus…

and once and a third time yes i’ve read what you had to say about the buttons…

i’m holding down lp and its pressing mp… did you read that???


#19

Use your warranty.


#20

lol i opened it up scrapped all the nasty glue off and replaced the buttons with new ones about 4 times hahaha… and my friend sent one back in march and still haven’t heard news of it yet…