Brook Converters Thread


#3141

I know you were talking about the converter. I was saying can’t you have just a random dreamcast controller plugged in player two with a VMU and go into options and load and save from it?


#3142

Thank you.


#3143

I recently acquired a 360 VLX with Kitty mod installed. I have a Brook 360 to PS4 converter, but the stick doesn’t respond when connected to said converter. Do I need to reverse/uninstall the mod to get the stick to play nice with the converter? This will be a stopgap measure until I order a UFB.


#3144

Do you happen to have a regular 360 controller you can plug in to see if that works? If not plug you converter in to the PC, run the new patch as administrator and try and see if that fixed it for you.


#3145

The 360 controller works when connected to the PS4 converter. The VLX does not.


#3146

I wonder if it has something to do with the kitty. Is there any certain key combo you have to put in to be put into 360 mode? I never had a kitty board so sorry for the lack of knowledge on it. It should work, the brook website specifically shows that stick being compatible.


#3147

From what I’ve read the shortcut is to hold down lk+mp+hk while plugging in the stick, but that also has no effect. I think I either need to have the stick rolled back to stock or gut my Hori FC pad’s PCB to use in the stick.


#3148

The stick still works on 360 right?


#3149

The Kitty needs some feedback from a console to know what mode to be in, my hypothesis is the Brook adapters already assume they are connected to the controller they are designed for. The handshake never takes place so the kitty sits there doing nothing with the brook adapter.


#3150

That’s what my hypothesis was as well. I’m going to try and figure out how to gently remove this kitty mod and see if I can get a handshake with the original pcb.

I do not have a 360 console to test with, otherwise I would be playing MvC2 for an hour or so just to make sure it works haha

Edit: Got it boys. I was using the force method from the Chimp board and not the Kitty mod. With the Kitty VLX mod you have to slide the turbo slider to the right and hold back when plugging in your stick to force 360 mode. Once I did that, the firm handshake was completed.


#3151

@GOGO.Zippy please (pretty please) release a PS3/PS4 to Sega Saturn converter.

Please.

(Did I mention the word “please?”)
Thanks.

/beg


#3152

If you have a Ps3/Ps4 to Ps2 you could use this http://www.tototek.com/store/index.php?main_page=product_info&products_id=52


#3153

I’m aware of that one from Tototek. Thanks, but I’m not into daisychaining input converters. Sounds like a big lag sandwich. Besides, I trust Brook products. I’ve never used anything from Tototek, and the reviews on that thing are mixed.


#3154

Gotcha. Just saying the options there :stuck_out_tongue:


#3156

For anyone having issues using the xbox360/xbox one converter while trying to upgrade the firmware on the pc. If you are using a wireless xbox one controller connected to the pc with the batteries installed it will still only recognize the controller as wireless even though it is plugged in to the PC using a usb cable. The fix is to remove the battaries. That simple. Took me a while and wham once I tried that it worked and recognized it as a wired controller and allowed the update to complete without fail. Hope this helps anyone.


#3157

So I’m guessing that my ISP, Comcast, is blocking the Port that the Brook Server is now stationed at.

I am unable to download the Firmware update.

I recieve the failed to open index file message.

This has been present for about the last 8 weeks.

Any ideas for a workaround?

(Besides the Mobile Hotspot? Though that is a fine suggestion.)

Thank you kindly for any assistance.


#3158

Download on your phone and take the file from the phone onto your PC, then update normally. This is odd because Xfinity doesn’t do that with me and it’s the same thing as Comcast.


#3159

Thanks so much for the suggestion!

You know I thought about that. I tried and unfortunately it did not work.

I think it’s the final program operation, where the firmware, once installed, then seeks the last check from the server, (which was moved), and that new location might be one that Comcast has a problem with?

Again I’m speculating.

Based off of others experiences in this thread who shared a similar situation, and the details surrounding their resolution.

As I really do not know what is blocking the firmware from being able to download.

The program itself downloads, extracts all files, but then upon trying to open, it gives only the error message regarding, failed to load index file.

Thank you so much for any thoughts on this matter!

I truly appreciate it!


#3160

Use your phone as a wireless hotspot for your PC?


#3161

That’s an awesome idea, but unfortunately at the moment my PC is ill equip.

Its a super beast of a computer, and my mobile works great for just such a thing…

I never intended to connect my PC with items other than a hard line, so when I placed the order I didn’t include any sort of wifi receiver in the build package… :[

Thank you very much for the suggestion though!

It’s weird that there seems to be next to no one else having this same issue?

I mean it’s fantastic really, but (statistically) odd at the same time?

I’ve tried to download this firmware on three different computers only to recieve the :

“failed to load index file”

Message each time…

Anyway, thanks so much for the efforts and feedback!