Brook Converters Thread


#3162

Netgear sells a decent usb wifi dongle. I use to have one and worked fairly well. Maybe something to look into for wifi. As far as why your downloads have failed on 3 different computers is a conundrum in itself. Is it just that file or are you having issues downloading anything?


#3163

Also are you using the same browser for all 3 computers (ex. Chrome, Edge, Firefox)?


#3164

You know what? I have indeed been using Chrome each time.

Oddly Chrome does not always play well with others.

I’ll try switching up the browser when I get home later.

Good call. I’ll give that a shot


#3165

Hey guys, quick question. I just snagged the MvC2 PS3 stick off of ebay for a steal. To use it for the PS4 and PC, all I need is a PS3/PS4 to PS3/PS4 Brook converter, right?


#3166

Well the browser switch did not work.

Good idea though because that has been a culprit in the past.

The fine folks over at Brook have been very communicative on this issue as well I’d like to add.

That has been super appreciated!

They are also quite curious as to why this occurs in certain regions.

Apparently there are areas where the firmware will simply just not download for some reason.

It’s being classified as more of an environmental factor at this point.

Anyhow, thanks so very much for any and all ideas!

I’ll be sure to throw an update to this if I find out any more information pertaining to the issue.

In the meantime I grabbed a basic laptop just to have its wifi, and I’m going to try that with my phone as the hotspot.

Thanks again.


#3167

If it’s a geographical bug, you can work around it using a VPN hosted in an unaffected location…


#3168

Yes it should work


#3169

That is a good idea.


#3170

Oooh snap!! Great idea ShinMagus!!

I will absolutely give it a try and report back!!

Would be nice to have a solid workaround like that. A sound plan indeed!

Thanks very kindly!!


#3171

In a recent update for the PS3 to PS4 converter they added support for the PS3/PC Zero Delay USB Encoder PCB. But that PCB doesn’t have a home button so I’ve been plugging in my a wired pad to log into the PS4 and then unplugging that and plugging in my hitbox with the PCB. Is there an easier way to do this? Or are there any plans to add home button emulation?


#3172

Has anyone had any luck using a PS3/4 to switch in tabletop mode? I got myself a USB-C to USB 3.0 cable, and when I popped in the converter, the light was flashing green but not registering any inputs.

Now, I’ve not sat down and troubleshooted the issue any further since originally trying, but before I do I was wondering if anyone else had the same issue.


#3173

Mine just blinks and nothing works. My UFB does though. Might be a power issue?


#3174

My thoughts exactly. Urgh, might just have to wait until the hori hubstand comes out for my dreams of tabletop fighters in the office.


#3175

Tried using my PS3/4 to Xbox One converter after a few months and Xbox tells me my controller needs updating. Downloaded the files but when I try to install 20160418 it get stuck on “please plug in your controller” . Made sure I downloaded the right files, same converter color. Pretty sure I need to install this first because the online compatibility patch give me vid uknow. How to I get passed the plug in controller screen?


#3176

Also, in the pack that i downloaded I don’t see a Zeroplus driver file anywhere.


#3177

I got a couple of the PS3/PS4 to Dreamcast super converters, but I’m noticing an issue I can’t seem to figure out and there is no firmware update for the device yet.

Basically, when I’m playing Soul Calibur with my stick (Mad Catz TE S) I see a brief glimpse of a text window pop up in the middle of the screen, not unlike the pause box. It happens very quickly and I can’t make out what it says exactly, but its kind of driving me crazy!

Has anyone else seen this? Without a firmware update I have no idea how to fix it.


#3178

Ok, as a follow up:

I did not attempt the VPN, as I read that when downloading software, oftentimes the IP address can be identified at the point of download, but again I did not test this.

The Ip identification would activate the Comcast lockout from the server.

I would have tested using a free VPN service, but maybe the paid ones offer more of a successful masking?

I did end up using the laptop, and my cell phone as a wifi hotspot.

That worked for the universal fighting board firmware, but for some reason i couldn’t grab the firmware update for my converters?

Probably just a temporary problem there, but I haven’t attempted it again as of yet.

Anyway, thanks again for all of the suggestions! Way appreciated!

On a side note, the Brooks PCB that I just recieved from Paradise Arcade had the firmware update already installed!

That was an awesome surprise!!

Hope this finds everyone doing well!


#3179

@Uno_Ill_Nino I haven’t had any issues with my Dreamcast converter and I have pretty much every fighting game ever made for the console, the ones worth their salt anyway. Maybe it’s a problem with your stick itself? Do you use the stick on another console (PS3/4) with a similar problem? I ordered two of the DC converters and both have been working without issue. Good luck .


#3180

I bought 2 of the PS3/4 to PS2 converters to use my six axis sticks on my og Xbox and it’s all good.

However I have no working controllers for my PS3, so I bought a couple of dualshock 4 pads, and daisy chained the brooks PS2 with the etokki PS3 converter and the ds4 works with PS3, only problem is random PS button pressing

DS4 pads are brand new v2’s, bought from reputable store on the high Street, I do not buy controllers online because risk of fakes.

Any ideas? Ps I do not have a PS4 so really hope I can make use of the ds4’s


#3181

@anzhar why don’t you just buy a PS3/4 to PS3 converter?