Cant play with specific m8 ?!


#1

hey folks,i got a problem.
i can play online all gamemodes without any problems…i can play with my m8s,without any problems.
BUT today i want to play with a new m8,and i cant join his games,and he cant join my games.even via private invitation its not possible.

he is able to play online.and he can play with other m8s of us…only if we both wanna play,its not working.

pc version btw


#2

maybe firewall?

regards


#3

nope…like i said…we can play under each other with our m8s…we both can play online…ONLY if we both wanna play each other it doesnt work


#4

You know there is a word called “mate”, right?


#5

lol i thought M8 was some computer term i didn’t know at first


#6

wtf?!-.-

any serious comments?


#7

Yes, the very first response you got. You’re both firewalled. d34L.


#8

could we all please stay within topic question?

i would really like some constructive feedback here cause my Fei wanna fight his chun -.-

and thanks mate for opening this topic cause i really have no clue what is going on with our connection when we wanna fight each other :frowning:

Edit: and no its not the firewall cause we both can each fight some other friends and figth champ but we can’t join each other


#9

Hello again. You and your m8 don’t know what you’re talking about. It’s a firewall problem. Good day.


#10

BYAAAHHHHHH!!!l


#11

it couldnt be the firewall…more tips?

(i dont even got a firewall Oo)

and IF u say “its a firewall problem”,could u plz give more informaions?


#12

I don’t know… Go forward your ports?


#13

both allrdy done doesnt work…this is sooo f*ckin strange oO


#14

can’t be firewall for sure now cause we connected directly to internet without router now and disabled windows firewall, still no effect!!!

also we both can play with anybody without exceptions but not with each other -.- so pls no more comments about damn firewall


#15

Sorry but you’re not going to get a real response from anyone on the little information you’re both giving.

Even if you go up to a trained IT professional, they are gonna need a lot more info and will probably ask you a ton of questions in return. As well as ask you to do things to test your connections.

Also, connecting directly to the internet is never a good solution because you’ll need to put your firewall back up at some point. Oh, and there are other dangers I heard… =o


#16

I wonder what programs you are both running that are the same.
I have Avira AntiVir that I need to disable first before getting lower ping.
It is odd but it is like that.


#17

Really? You’re both connected DIRECTLY to the Internet??? Wow, that’s awesome.

Click Start, click Run, type in ‘cmd’ and click Ok.
In the box that comes up, type in ‘ipconfig’ and hit enter. Take a screenshot and post it up.

If you’re directly connected to the internet, I’ll personally help and make sure you guys get setup. If not, there will be more mocking.

Protip: if your IP’s start with 10. or 192., dont bother and save me the typing of the eminent mocking.


#18

If the only firewall you have running is windows firewall just check and make sure there is an exception for SF4. Also make sure you have the correct ports forwarded for GFWL and that you’re not on a double nat. I believe some of the network specific threads cover the above topics.


#19

ok, i can’t really explain why but it works now. I’m using my router again with full firewall without any ports forwarded or any exception, just completely turned off my win firewall cause opening ports there or making exceptions for windows live or sf4 weren’t working.
I know that you will say now lol that should have been your first idea but i tried it nearly 10 times with turning off windows firewall and it never worked in the beginning. Even without any firewall, so no router and no windows firewall wasn’t working -.-
so after setting up router again i tried it several times more and somehow it accidently works now. It’s not that i haven’t tried this combination before but ot wasn’t working, now it does and i don’t know why ^^
the tip with turning off avira to improve ping i will try for sure even if i have 4 to 5 bars anyway but less lags is always better :slight_smile:

so thx for the useful tips that some of you gave

can be closed now!