Changing to Static IP


#1

Move this to wherever appropriate if this shouldn’t be here.
Been trying to set my PS3 to DMZ but if I change from automatic settings to manual and try to assign a IP address. I get a DNS error. I can’t assign a DMZ to an IP if it keeps changing.
The data I input on manual (Default Router, Primary DNS, Secondary DNS) are the same I input on automatic and its correct as it is the default gateway.
Seems like a software/firmware problem.


#2

Default gateway should be 192.168.0.1
Use ipconfig /all to find your two DNS addresses in windows. Then, be sure to assign a static IP that is in the range of your router’s IP addresses. For example, if you have a range of 192.168.1.1 to 192.168.1.15, then it needs to fall into those places.

That should be all you need. Double check this stuff.


#3

I used the default gateway as the DNS Address and on automatic it does the same
GUIDE: PUT YOUR PS3 IN A DMZ
Says the same.
Whats ipconfig / all btw? Do you mean
Start
Run
cmd
ipconfig.
Nothing about DNS adresss there.

Also if I set my IP. It won’t change it no matter what correct?
I set it to 192.168.1.10 and set the DMZ there. No way another computer will automatically be put to that IP correct?


#4

When you do ipconfig/all in cmd, there’s an item called “default gateway”. That’s what you put into both DNS spots for your PS3.

There should be something on router settings page that tells you your IP range (mine says .100 to .150). I set my static to .140 since I would need 40 other devices on my internet connection to take this IP, which isn’t going to happen.


#5

Default gateway shouldn’t be used for DNS. Default gateway is your router’s address, and should be used for just default gateway.

Yeah, those steps are correct, but use ipconfig /all instead of just ipconfig. You want to scroll a bit in the cmd window, and you’ll see something about DNS servers with 2 addresses there. Write them down, and put them into your PS3’s DNS server settings.

It is possible that your router may assign that ip to another computer, so you may want to make all devices on your network static.


#6

Default gateway is the same as the DNS.
Its working now. I guess I was out of IP range or something. Thank you
Here areE-Cupcakes


#7

It doesn’t work when you use DNS from the ipconfig/all list, the default gateway works as your PS3 DNS.


#8

lol I have both DNS addresses in my PS3 right now, and it connects perfectly fine.