Connection window wont show in NFBA


#1

Everytime I click “host” the connection window wont come up. I get the tab on the bottom. But I can’t access the window. What do i do?


#2

Same here…
Solution or advice anyone?


#3

This makes five people that I have seen with this problem and three I have been able to help out.
You have to use the task manager to bring up the window.( ctrl+alt+delete )
In the applications tab select teh conection/p2p application and in the windows menu select bring forth or something like that. My OS is in spanish so I’m not sure what it says in Inglish Windows. I think it auto corrects itself after that but I’m not sure.

Hope that helps you guys out


#4

Hi djfrijoles!
I just tested your trick but it doesn’t work for me :confused:
When i do “bring forth” an other window maximizes itself ;like a msn one or something…


#5

Make sure p2p is running and also make sure you have teh p2p aplication selected because it brings up whatever you have selected. If that doesn’t work then we are gonna have to report it to 0746 cause I’ll bet we are gonna get more occurences of this.


#6

it’s selected…
i really tried all i could do…nothing :confused:


#7

Happens if you close the window from taskbar when its minimized. Thought I fixed the problem =(

just right click on taskbar…move…press the up arrow button and then move mouse pointer to wherever u want the window


NFBA emulator and related stuff
#8

hi!
Nothing new… :confused:
I explain quickly the whole process
i run nFBA,then clik game->play via kaillera->connect or host and as i confirm my choice the window disappear…a new one (with click here when ready bla bla bla bla) must appear logically
it doesn’t T_T
i can perfectly play offline
my ports are open
firewall disabled for nFBA
i’m lost…:smokin:

EDIT:problem solved thanks 0746,i dunno exactly how it has been solved,i tried your tip once with no result,i did it a second time pressing up,down and left arrows and it worked…so,THANKS!!!


#9

This fixed it for me. Thanks!


#10

One more tip. Some one told me it helped to close any type of explorers first and to try a few times. Might not have nothing to do with it but it’s SOMETHING to try:rofl:


#11

omfg thanks

for about 2 weeks i couldn’t play, because the window wasn’t visible. i thought something was wrong, then just said forget it.

the problem is a simple window being positioned offscreen


#12

I installed nfba, kaillera, and ssf2+st 2 days and everything was working fine. I haven’t tried playing online yet but when I clicked the play via kaillera option the menu with tabs popped up like it’s supposed to but today nothing popped up even though there’s a little tab at the bottom of my laptop that says kaillera is running wtf?

Any help would be appreciated.