CvS2 no longer readable


#1

I’ve been having this problem recently where the disk is no longer detected. The guy who runs a used shop near me said it had something to do with my xbox being an earlier model and the type of laser used isn’t able to read because later disks have too much data or something. Are there any solutions aside from needing to buy a system that could read it?


#2

play a new game?


#3

Very funny smartass.


#4

Ignore the troll, CvS2 is awesome.

It sounds like bull to me, the disc is probably bad if your other games are playing fine. You could get your xbox modded, not like you need to worry about live anymore and run your game right from the hard drive, CvsS2 can probably be emulated if your PC is good you can emulate it on arcade or dreamcast if I’m not mistaken.

Did he put the disc in a system and try it out in front of you my guess is the dudes shiesty and don’t want take his bunk disc back.


#5

Yeah he tested with his. Showed me the later models have the tray with holes in the sides, which mine does not. I’ve had this copy for years, so it’s a surprise I can’t get it to run anymore.

I’m testing my other games to see if they have problems as well.


#6

It worked then it stopped?

I’d mod that xbox and dump it on a hard drive then, someone on craigslist is sitting on a bunch of old chips they can’t move and will do it dirt cheap if you don’t know how.


#7

Get the fuck out of Tech Talk.


#8

lol

Ok, out of +60 games and a couple of demos, CvS2 is the only disk that doesn’t work. It just had to be this one. Also this is strange… I tried playing around with the system’s video settings at default and BIG SURPRISE!! It ran. However I put it on 480p and it’s not recognized.

I’m not sure if this is glitch related or what? I have to figure out if it has something to do with how the game is read as it loads up as I’m thinking it probably reads another section for the progressive mode. Any suggestions?

Also considering getting this resurfaced. Sheesh.


#9

This could be the case. You might want to see if you can borrow another copy to test. That said, the game should play fine on 480i with scanlines (as it was meant to be).


#10

Edit:

I guess I was wrong about this. Last time I resurfaced and thought the problem was a glitch in the dashboard having to require 480i, but I’ve been finding out that the game has been working/not working in both 480i/480p modes. The guy I had a talk with when I first asked mentioned the xbox model I have has a laser that’s unable to read games with too much data, which is nuts because every other game I have reads perfectly.

If it’s not this, then I don’t know if the disk just has a bad read or I don’t know what other solutions to come up with. I’m still on the fence as far as modding goes.