Dead or Alive 4 Stick Problem


#1

Hey everyone! I’m having a technical problem with my Dead or Alive 4 arcade stick. I’d like to play games on my PC with it, but my PC isn’t recognizing the stick at all. I’ve tried downloading drivers and stuff, but still no luck. I was wondering if anyone else was having a similar problem or if anyone knows a solution? I’ll keep trying different things too, but if anyone can help that would be much appreciated!:sweat:


#2

Use XBCD. http://xbcd360guide.50webs.com/download.html

Its what I use, the 1st party drivers are really weird sometime.


#3

I did the Microsoft driver install, and then when it’s finished, just uninstall it from the Add/Remove programs. The drivers stay and all the crap Microsoft put with it gets uninstalled.
I tried XBCD myself, but it won’t work. If it’s doesn’t for you, try this.


#4

Thanks for the ideas guys! I did get my stick to be registered on my computer. Now I’ve got a new problem that I’ve been working on over the last few days. MAME will not register my arcade stick, but will register every other stick my friends have tried. Anyone know the reason as to why? It’s really frustrating trying several options and having them all not work.


#5

do you have joystick input enabled? i had that problem too, and when i finally saw the option i felt like an idiot.


#6

If it shows up in game controllers and all the buttons work fine and it still doesn’t work in mame, you can get joy to key. It will convert all the buttons to keyboard keys so it will work fine.


#7

Lol, so days have passed. I’m at my wits end with this. Still nothing on my DoA 4 Stick. I know it works on Xbox 360. And with Joy to Key I can get the buttons to work, but I still don’t have the stick working. I’ve looked at several options and it just looks like I’m doing it wrong! If anyone could once again be so kind I’d be much appreciated! = )


#8

Go to Start -> Control Panel -> Game Controllers and move your stick around. It should show something and you’ll know that windows recognize the stick.

Then go to joy2key and on “Other” check the “Use POV switches” box. Then go back to joysticks and set your stick that way. Considering I use wasd for my stick inputs. POV:1 UP would be “w”. That’s how I set it and it works.


#9

Did you try xpadder? I like that program a lot better than joy2key. Seems to do a better job.