Dual mod only in PS3 mode?


#1

So I went down to FRXV this past weekend and I got my xbox360 Madcatz TE-S dualmodded by Gummo and his gang. It worked perfectly on the PS3, but for some reason when I put it in a 360 it would not come on unless I held the home button while plugging it in. So the next day I took it back down to the table gummo was working at and he (correct me if I use the wrong) “re-flashed” it. and said that if it didn’t work I should hold down LK, MP, and HK to get it to work. So I took that advice and went on my merry way. Well I got home and for some reason, now my stick is very finnicky about working on the 360. Sometimes the home button will light up for a second then just turn off, other times it will quickly flash repeatedly, and other times it will work. It is very dependent upon whether or not I move the cord that plugs into the 360 in my stick or not. As a test, I tried plugging it into my computer, and now my computer recognizes it as an unknown USB device. I haven’t yet tried to plug it into a PS3 yet, but I’m actively searching for one to try it out on, but I was wondering if anyone here, just off the cuff, knew what might be going on? I opened up the panel and looked at the wiring and everything wired up correctly.


#2

Sounds like the USB cord is damaged, and the cord has to be replaced.


#3

That makes sense. Does it matter that even if the controller is not on when plugged into the 360 that the blue and red light are on, on the chimpSMD? From what I looked up, the Blue light means that it’s getting power and the Red light means it’s in playstation mode?


#4

I think so. All it takes is one of the data lines to be cut/damaged in the USB cord for it not to work.