Dual Modded TE with ChImp board not registering on a computer. Need help/suggestion


#1

Hey everyone. I have an Xbox 360 Madcatz Round 1 TE that was dual modded with a XBox/PS3 auto-detect ChImp board. Now, when I spoke to the guy who modded it, he says it should work on a PC as well but when I plugged it in to my friends PC to play SSFIV AE, it wouldn’t register. Is there a product code or some driver I need to download to make it work?

Thanks in advance for the help.


#2

check to see if the USB cable or any of its wires are loose.


#3

Ima gonna guess the only check you did was to go into SF4 and try to configure the stick? If so, check the FAQs in the first post of the Cthulhu/Chimp thread.
In not, go into the Cthulhu/Chimp thread and post up absolutely every detail about the situation and I or we will troubleshoot it there with you.


#4

Yes sir Mr. Toodles you are correct. I only plugged in the stick and tried to play. I personally don’t own SF4 for the computer but when I go back to my friends who does, I’ll try out the solution I found with holding down the back/select button. If I may ask, what exactly does that do that it makes it readable/registered and I can then map the buttons via AE’s controller config program?

Thanks again.


#5

Once you get the stick to register, this is how you change the button config:

Plug in arcade stick. Launch game. Navigate menu with keyboard to get started. Use arrow keys, ESC, and ENTER. Navigate to “Options” menu. Select “Button Config” and press ENTER. At the top you should see Keyboard 1. Use the arrow rigth/left to change to the controller you will be using. Mine says Arcade Stick. Now you will be using the up/down arrows to select each button config. For example, arrow down to light punch. To change, press ENTER. You will be prompted to select key/button you would like to assign it to. Press pushbutton to assign. You do the same for all. :wink: