Edit: AE,super sf4, battle log uploads to youtube

gouken

#1

transfer old replay saved files between storage devices(cloud, harddrive,other)…it will ask you if you want to convert data to usf4, not only will it bring back your long lost replays but you get to upload from whatever that battle log had on it from way back…

im going to see if vanilla works…lol omg, wait i dont think it had a battle log…ugh!


#2

I don’t get it…can you provide more detail? There’s a way to get my USF4 matches uploaded that disappeared from my battle log? Thanks.


#3

…or I may have reset my bp/pp by reloading that file…hahaha oops …


#4

So currently Im using cloud storage from xbl and my hdd whenever i log in from my takin flight account…i try to use one for about 30 fights then switch to the other , so i can keep about 60 total matches in battle logs on both devices.(just started to realize and try this idea as of last night )…in case you missed something you want to post…

if you have multiple storage devices like cloud storage and hard drive you can grab any old replay file from one of them swap to the other, in my case I found a file from AE Im assuming on my cloud storage and copied that over to the hdd side. Since the current usf4 list basically overwrote the old file once we updated to usf4 we have an old copy of ae still chillin in storage. you can get an old “my list” and whatever you had in that “battle log” at that time. basically like replay file recovery.

I basically uncovered 2 old replay files that convert to usf4 and then apparently allow you to use the upload to youtube feature…I tried early this morning but fell asleep and it didnt complete. I will try again in a little bit…

i tend to think more clearly during normal hours…the above occured at about 4 in the morning…

but it does get me to thinking why cant we upload from “my list” anyways??


#5

http://youtu.be/9qEq0RwhAiQ

i obviously dont have 10k right now…its funny tho they still get labeled usf4 lol


#6

And the bugs continue.


#7

i just wish you could view the replays independently, i eneded up overwriting my current shit in the process