Electric Flicks. Can't host anymore. WHAT THE HELL


#1

So I’m hosting games on port 1800 for weeks now, then, the electric went off and I had to reboot. I did so.

Now I can’t host ANYTHING and all the sites TIME OUT on those ports I was using and were forwarded.

UH…what?

No one can connect. I have tried with/without a router I have tried with it and ports forwarded I have NO firewalls running and NO anti virus running and nothing that would otherwise BLOCK anything.

What the HELL is going on?


#2

Uninstall the network card drivers and reinstall them. I have seen some really buggy power-related issues with NICs. If the drivers don’t work install the network protocols themselves. You only need Client for MS Networks, File and Printer Sharing and Internet Protocol. I think you can get by without File and Printer Sharing, but I’m not certain for your setup. I usually uninstall it because I don’t ever use it and want to eliminate intrusions vectors. :tup:


#3

Before you uninstall all your drivers… Check to make sure your sub-IP didn’t change.

Go to 192.168.1.1 and check the port-forwarding in your router, and it should show a sub IP that you can change it will be like 192.168.1.(102)

then bring up a command prompt and type ipconfig. Make sure the sub IP you get in IP config matches the one set up for port forwarding on your router. Sometimes when you power down you’ll get re-assigned a different number


#4

This was it! Very weird… Thanks!


#5

DHCP FTL


#6

Improperly configured DHCP FTL.