Encountered a Problem Playing in HD


#1

So I finally hooked my 360 up to my 720p HDTV today through HDMI, went to the consoles display settings and set it to play at 720p. I launched SSF4 and immediately noticed that something was amiss as soon as the menu came up.

Before this I had been playing on the same TV in SD stretched to the “Full” setting on my TV (has natural, 3 TheatreWide settings, and Full). In HD the SSF4 logo at the intro screen seemed much larger, and the copyright text below it was FAR closer to the bottom of the screen. I hit start, and sure enough the main menu was totally wonky.

Normally, it is Ken and Ryu fighting, and at the top of them a chain goes diagonally across the screen with a fairly large space above them and the “Arcade Mode” text. In HD, pretty much the entire space above them was completely gone, therefore all the text was much closer to the top of the screen, but it also seems closer to the side as well. The image of Ken and Ryu is also far larger.

All of this happens in both 720p and 1080i settings, so I feel like parts of the gameplay are being cut out. The game looks more detailed, sure, but the fact that I can see more in the menus in SD than I can in HD seems really strange to me.

Am I doing something wrong?


#2

try changing your screen mode options it may be set to zoom or something


#3

Yeah just go to the game options, and you should be able to set it differently from there.


#4

On the TV itself? The TV itself is set to Natural.

I went to the ingame SSF4 options and there was a Screen Options section, but that didn’t help it was just like HUD Layout and brightness.


#5

its called overscan, your TV has apparently a bad amount of it


#6

I guess that could be it, but as far as I can tell it does NOT have any effect on actual gameplay, so it doesn’t make much sense that it’d be overscan. Especially since as far as I know overscan takes off an even section of pixels on each side whereas in my situation it’s very few if any on the sides and a ton off the top and bottom.


#7

Bump. Is there nothing I can do? It really makes no sense to me that I would lose more of the image playing in my TVs native resolution than I do playing in a stretched standard definition., especially when the game was designed for the native…


#8

The problem you seem to be having is due to one of two things:

  1. You need to set your TV to display “Full” or “Normal” (depending on what the TV calls it). If you have it set to zoom, stretch, fill, or anything like that, your image will not display properly.

  2. If you have it set to full and still notice that your image is basically cropped (as in, blown up past the borders of the screen), then your TV probably has bad overscan (as mentioned in an above post). Some TVs have it, others don’t. My first two HDTVs (Samsung CRT and an RCA rear projection) had terrible overscan. Unfortunately, the only way to fix this is to get into the TV’s service menu and manually alter the viewing area. This can be very dangerous and you can cause permanent damage to your TV if you don’t know what you’re doing. To get into your service menu, it’s different for every set but usually involves powering the TV on while holding down a combination of buttons. Just google your TV model with “service menu” and you’ll find instructions.

Good luck! I know it’s annoying to not have a perfect image. What kind of TV do you have?