EX2 Mod (hard kick when pressing forward)


#1

I modded my ex2 w/ sawna buttons. It seemed to work ok at first but now occasionally when i press forward on the joystick i get a hard kick in sthd.

I tried checking to see if any wires were crossed up but it doesnt appear they are.

I put electrical tape on the metal plate behind the pcb, but now iam thinking maybe its just the button touching the pcb. Its kinda tight in there with the lid + me beating the stick inorder to do a reversal doesnt help. I was talking to someone on xbox live he said to put a napkin in there or washers on the lid to give space for the pcb …any other suggestions or pictures with help…thnx


#2

If the metal plate is putting any kind of hard pressure on the pcb/headset pod then yeah it’s gonna freak out.

I was the one who suggested placing a folded napkin in between the plastic pillar and the plate to give the pcb some room and not have the plate pressing against it.

I remember my stick doing the same thing too. That’s how i fixed it. Take some pics of the guts and post them up. I wanna see your work.


#3

Yo Jumpsuit. Thanks for your help man. Your one of the few people on sthd doing combo>super. Dope ish!!! I gotta get that down.

Anyways here are some pictures I put the napkin in there and so far no problems.

You can tell on the last picture that the pcb is getting smashed against the a button when i put the lid on and it cause the buttons to bend.

http://gregydesigns.com/images/hiphopvsstick2.JPG

http://gregydesigns.com/images/hori_1.JPG

http://gregydesigns.com/images/hori_3.JPG

http://gregydesigns.com/images/hori_2.JPG