Failed to send match results [80001]/failed to retrieve data [40001]


#1

I get this error after every single match that I play, be it casual, ranked, or battle lounge. I still gain LP, exp, and fight money though.
I tried to open up some ports in my router and to look if something was blocking the connection, but everything looks regular.
Any help?


#2

It happens to me too but if you still get your rewards, you shouldn’t worry about it.


#3

Yeah but it’s annoying. Also, the second error that I get generates a spike in lag for like 5 seconds or so…
I’m on PC with a wired connection


#4

Gravedigging a bit but whatever

At the moment I am connected to my modem through a powerline and, apparently, that’s the cause of the issue. If I connect through Wi-fi, those two errors don’t pop up.
The powerline shouldn’t change my NAT type, and my pc is set up with DMZ anyway.

Do you have any suggestion about what I could try to make it work?


#5

Yep… as long as exp and fight money isn’t lost I don’t care. I have gone through sets when I got nothing because of the error.