Frame Trapped 5


#1

I searched for it and found nothing in the forums.

Mine is not running. No process running at all. I already restarted my pc and Im running every single program as an admin.


#2

Make sure you’re at the latest (v0.9.2) and if you’re still having issues, send me a dxdiag output file to frametrappedbugs@gmail.com.


#3

http://images.akamai.steamusercontent.com/ugc/499143618043084765/435AD593A808651BA121E8CE750EA9D2EF8D8DAA/ (fyi thats fangs toe sticking out of the yellow box over necallis crotch)

http://images.akamai.steamusercontent.com/ugc/499143618043090512/0BD92D068F05846A3A1457A64DA9BCEC5FA1099C/

sorry if this has been addressed elsewhere, but is this really how the hitboxes work in this game or is this an issue with frame trapped? i feel like this is correct because headbutting fireballs with zangief at certain ranges feels off and i recall mysteriously whiffing in the corner.


#4

So… this allows visible hit and hurt boxes even in online matches?


#5

wow yeah just tested it in a casual match and it works. ken missed point blank srk’s on me while i was cornered. i whiffed a ton of crouching mk’s with him in the corner. this game is balls.

edit: i’m terrified to load this up versus a midscreen sim. they should make a mode for this program where it’s just the little “YOU” flag over where your hitbox is for comedic value.


#6

This seems like it could get you banned? I have no idea, but would like some input on that aspect.


#7

im no expert, but i think it runs over top of sf5 versus altering sf5 in some way which would probably make the game not run


#8

Don’t give a shit. If this offers visible hitboxes during online play, then hardware = ps4 only. Fuck that easdymode shit, and congrats to the devs for ruining crossplay in the most aspy way possible.


#9

remember, an extra body length in the corners. :wink:


#10

wait this doesn’t happen on that front page video about frame trapped. wtf, am i altering this games hitboxes by playing in 21:9?

edit: sure enough this shit works right with transparent hitboxes and everything in 16:9. hey capcom, disable 21:9 k? your game still blows.


#11

I cant change mine from “Hit Boxes Inactive” to active. Any advice?