Has anyone had any problems with there madcats pcbs with third strike online?


#1

Im having a weird issue, ive downloaded 3sonline 3 times with same results. My lk is assigned to button a and it works for all the functions it needs to in admin menus but when play starts it does nothing?! ive checked it with other games and on dash it works fine but 3sonline no dice?anyone got some tips?help?
ive also tried an official xbox pad and it worked fine!?
ive tried 2 different padhacked madcats pcbs with similar problem …

anyone with some insight please chime in…


#2

I have a 360 TE-S (Chun-Li) modded with a Chimp and playing on a ps3. I’m not having a problem with lk in general, but I have noticed that dual tapping buttons is not consistent. I cannot consistently taunt or EX, but throwing I’m okay with (well, doing the motion anyway, can’t ever seem to be in range though). I’ve been playing 3S for years, as well as 4AE and I’ve never had this problem. I was wondering if I was the only one with this problem.


#3

I just noticed that by pressing guide it resets and let’s me use a but kills b … Fuckin wierd… I know I’m not the only one with this problem I’ve seen a few posts regarding this but there as lost as me cause it’s 3s respective


#4

Sounds like a padhacked pcb without the triggers locked down properly. Unassign the LT and RT so only your six actual play buttons get used.
Caveat: I dont own 3SO, so I have no idea how to do it or if it can be done. Just a guess, with those symptoms on a history of games.


#5

Stab in the dark, but if it’s a 360 Fightpad pcb then check to make sure the switch on the back of it has been set to ‘DP’ (in the centre).