Help adjusting Melty Blood screen (Windows game)


#1

I cant seem to get the screen to display at a larger size in Fullscreen mode, whenever i select fullscreen it still displays at the same size as Window mode where as a few hours ago it was larger. I can’t figure out what i did to change it but is there a command I can use to change the display (Im running windows 7)?


#2

Wow I’m glad I figured it out, cause it doesnt look like theres anyone who knows a fix. I just got a laptop (my first computer owned) and i’m not tech savy with the ins and outs of settings but basically i went into my graphics card and changed the scaling from “center” to “maintain aspect ratio”. I dont know how it changed cause i never altered those setting before but that fixed it.