Help me diagnose my xbox


#1

I really want to be able to fix my broken xbox without having to pay 100$ to micro$oft. There are many ways on the internet how to do this, only to find a method I first need to know the problem. I truly can’t figure it out. Starting from the beginning, I went on vacation and brought my xbox with me. During the vacation we played street fighter (was playing my friend’s disk) and shadowrun, but didn’t play halo 3. Everything worked fine. Immediately when I got home, I went and bought a used copy of street fighter since I liked it so much. When I got home, the first time I played my xbox, it worked fine for about an hour until I got a “This disk is unreadable error.” I thought it was the used SF disk I got, so I exchanged it and got a brand new one. But for this one, the same thing happened, so it was obviously not the disk but the xbox. At least for SF I can play for about an hour, but with shadowrun immediately when I start up the disk it gives me the unreadable error. I went through troubleshooting on xbox.com, and deleting the game data did nothing. Clearing the host cache makes me able to play longer without getting the message on SF, but I still eventually get it, but on SR it still comes up at the startup screen. I then realized (IDK why i tried this) that it works fine when I play without the hard drive in (Well actually street fighter eventually gets the error, but only after like playing for 3 hours straight). So I went to gamestop and got myself a 512 MB memory card, but the same issue arose. I also tried using a different profile, but that didn’t work either. The most progress I made was when I downloaded the games to the harddrive, at first they both worked perfectly. But eventually I got the errors again, and with shadowrun it almost always says install it again. To recap, I think it is this way because of bringing it on vacation (Daamaged in travel?) because only the games I played on vacation don’t work. None of the trubleshooting works, and it appears that the problem is with the xbox interacting with memory units. Any ideas of what this could be?


#2

Did you check the laser reader? That could be causing the problem sporadically.

Try this [media=youtube]7VZIOWlNq78[/media]


#3

A few problems question that it is the laser reader.

  1. Why does Halo work but SF and SR doesn’t?

  2. Why does it work better when I clear the host cache or take out the hardrive?


#4

Also that vid was for the original xbox, does it also apply for the xbox 360?