Help needed with Matrox MX02 Mini


#1

Hey guys, was wondering if I could get a little help with my capturing (and eventually) streaming setup.

I have a laptop with a Matrox MX02 Mini capture device. The laptop spec is:

Intel Quad Core i7 2.3 GHz with Hyperthreading
8GB Ram
ATi Radeon 5730

I have the it wired thusly:

Matrox card connected via HDMI to Iiyama ProLite Monitor (lag free) in the OUTPUT HDMI slot on the Matrox

Input is coming from a debug PS3 unit (so no HDCP protection), also via HDMI cable

Matrox card is connected to the laptop through the express slot

Software: I’m using the software that came with the Matrox, the Matrox A/V tools, to capture. Input capture rate: 720p @ 59.9 frames

Now, my problem is that the output lags MASSIVELY, both on the monitor screen and on my laptop screen. It lags both when I’m capturing, and when I’m just viewing the output and playing normally. I’m thinking its because Im routing the output through the matrox card? Maybe I should use a splitter?

Can anyone with a Matrox card tell me how they have theirs set up?

Thanks guys! Let me know if you have any other questions about my set up.


#2

I believe any footage that the Matrox card (and most other capture devices) outputs will have lag due to the processing it has to perform. You will probably have to split the signal to a separate display device in addition to the capture device instead of using the HDMI OUT port on the Matrox.

If you get a signal splitter, make sure it has its own direct power source (e.g. AC adapter / wall plug). Unpowered splitters tend to degrade the signal and/or induce lag.


#3

Ah, OK, thanks man, I’ll look into that.