Help with PS2 + Component Cable Issues


#1

My TV:
Westinghouse 42" HDTV (LVM 42W2 - FW1.00)

My PS2:
PS2 Slim: SCPH-75001

My Problem:
I understand that certain games will play in 16:9 widescreen as well as 480p modes when connected to an HDTV via component cables. I have a number of games that support both of these modes. The one’s I’ve tried so far are:

Burnout 3: Takedown
Shadow of the Colossus
Tekken 5

I can enable 480p on all of the above games no problem. What I can’t seem to do is enable 16:9 widescreen mode. Regardless of what screen settings I select in the PS2 system menu, when I start the game, enter 480p mode then select widescreen - it does not actually enable widescreen.

In Burnout 3 I enable 480p by holding triangle + X as the game starts. That brings up an option to enable 480p. However, I can’t find an option to enable 16:9, and it does not happen automatically for me.

With Tekken 5 and Shadow of the Colossus, regardless of what screen mode I select in the options, 4:3 or 16:9, the game automatically plays in 4:3. No matter what.

Please help me figure out what I’m doing wrong or what I’m missing.

Thanks!


#2

the game has to support widescreen. choosing widescreen in the ps2 menu doesnt do anything in game IIRC. if the game has no widescreen, you’re SOL. you’ll either have to play full screen with a stretched image or aspect ratio with side bars


#3

Those games DO support widescreen. Here’s a list of PS2 games and the features they support:

You can see, each of the games I have tried support both 16:9 AND 480p. However, I only seem to be able to get 480p to work. Not 16:9.

So my question still remains, does anyone know why I can’t get these games to play in 16:9 mode when I select that option WITHIN the game?


#4

i’m assuming you changed the aspect ratio on the ps2 dash to 16x9? Sounds silly but I couldn’t figure it ot when I was new to hd.


#5

Yup, that’s the first thing I did actually. 16:9 in dash + 16:9 in game options = no 16:9 in game for me.

Seriously, this is frustrating as all hell!


#6

You may have to enable the FULL screen mode on your HDTV itself to force the image into widescreen.

Does your TV have modes for 4:3, Full (Widescreen), Zoom, and Wide Zoom

or some type of combination like that?


#7

I got it all sorted out. I had to use the fill screen option on my TV.