How can i test if my xbox one atrox works on pc?


#1

i couldn’t get it to work in xbox one mode in fightcade and its not reconizing it in xpadder?


Absolute Question and Answer Thread v.3 (ASK YOUR QUESTIONS HERE!)
#2

Win+r and type joy.cpl


#3

i’m sorry what?


#4

Go to “devices and printers” in windows. You should see your controller on the list of items- if you don’t, your pc isn’t detecting it or there’s a driver problem. From there, right click the on the controller’s icon, click on “game controller setting”, then “properties”. From there you can test your directions/buttons.

The directions Darksakul gave you are a direct path to this.


#5

yeah the atrox don’t work on pc at all apparantly i heard if i use a usb hub it would work someting about the atrox cord being to long? the guy who modded my atrox told me he had issues getting xb1 mode to work on his pc till he got the hub. i asked lcd if he knew what was up and he said until microsfot release offical drivers in march the atrox will not work on pc tho

thankfully i can get fightcade to work in ps3 mode now that i installed ds4 tool from jay2kings


#6

Check out this thread I made on Reddit.


If you’ve already done that, I don’t know what else to tell you.


#7

im on windows 10 which driver do i use 32 or 64?


#8

i clicked on 32 and the installer didn’t give me an option to allow me to do it just kinda did this thing never asked me to restart?


#9

#10

well i clicked on the 32 thing it did just an installer thing ran through ir estarted the computer and nothing working still

i hear the atrox cord is to long and you need to us a usb hub?


#11

os is 32 i click the installer it just installs closes never asks me to reboot or anything but still not working in xbox one mode


#12

don’t know if you figured out which version Os you have (32bit/64bit), but here is how you find out in win 10.
click start > go to settings > click system > then go to “about” in the left hand pane > check which version you are running under “System type”

as for the stick working on windows, I have no clue, sorry


#13

Make sure to run this

Install Direct X9.0C, it include files that are for some odd reason not included in X12.
it not over write X 12, it add files that should of been there from the start


#14

where do i extract the files? it tells me to select a folder


#15

that trick worked for me man i uninstalled the driver went to that link installed the driver for my device clicked on update driver went into browse my computer for driver software clicked on let me pick from a list of drivers i clicked on the one from 5-26-15 let it install restarted my pc and now my atrox is working on pc!~