How do i turn off the FPS counter in PC version?


#1

I dont know why its on, but at the top right hand side of my screen while im playing, the FPS counter is always on. The config file in my documents shows that FPS = OFF, and its still on. Its been on ever since i installed the game last week. I feel like its messing up input lag kind of due to it constantly polling the FPS… Any ideas anyone? There are no options in game that let me turn it off or on so why is it on? I previously had the SF4 benchmark installed, im not sure if that did something to the real game or not


#2

How did you get it to turn ON in the first place? I want to have it!


#3

whether its on or off in the config file, here no fps appears except on benchmark…


#4

Maybe you have some recording program on like fraps? Check it.


#5

Okay ive searched and searched my computer, i dont have fraps installed, i dont have anything installed that would indicate a fps counter… ive taken a screen shot for you guys to see and maybe can help identify what it is. look at the top right hand side of the street fighter spalsh screen, u will see a yellow number 61. That is on the entire time im playing.

http://img845.imageshack.us/img845/8141/fpswtff.png


#6

That’s exactly what fraps would look like. Does anyone else use your computer?


#7

Omfg i fucking finally figured it out. I installed ATI TRAY TOOLS to use one of its settings, Inside it, there is a option that was checked “ON SCREED DISPLAY” and “OSD ON / OFF”

turned that shit off, problem solved. Geezus lol


#8

Good shit, glad you got it sorted : )