HRAP2 SA 3button issue


#1

Is it just my stick/computer/emulator or what…I am having exactly the same problems with the Sega VSHG with 3 button inputs not being recognized…

Tried to play SF Alpha 3 using akuma and i cant do the teleport which requires 3 kicks/punches.

Using Final Burn Alpha that came with GGPO latest release (not the test one)

it says PId :3020 v0.2.96.72

Not tried it with other emulators or games yet…but i just wanted to know if anyone else is experiencing this?


#2

Test it on a ps2. The problem you have sounds like a converter problem. What kind of converter you have?


#3

its his converter!, i use a mayflash and no problems registering 3 button pushes.


#4

well i can do 3 button press fine on a psOne DualShock controller (just tested)…so it cant be the convertor…unless this convertor doesnt like HRAPS but likes DS.


#5

converters are picky on what pcb’s they like, and dont like. it is your converter


#6

I got a converter for the gamecube that doesn’t work with my RAP. I’m pretty sure Hori didn’t do any pcb revisions, so it sounds like the converters just being picky.


#7

thanks guys i’ll check out the convertors thread. When i bought the convertor many moons ago i remember it to be a joybox of somesort…but maybe im wrong ive had so many convertors.

Well when this one is plugged in it says MP-8866 dual USB joypad. If anyone was wondering and wanted to avoid the same thing :slight_smile: