HRAP3 stick crapped out on me -- help troubleshoot?


#1

Hey guys,

I’ve been playing on my modified HRAP3 for some time, and during game-play the stick itself stopped working. The weird thing is, the ps3 still recognizes it, and all the buttons work – just no directional. I tried opening to see if a wire was crimped or something, and everything looks fine.

Any idea what the problem could be? Any help is appreciated. Let me know if you need further info or pics.


#2

im not an expert or anything, but i figure if the directional isnt working then the connector either disconnected or crapped out on you, but im not familiar with that model of fightstick so its just a guess.


#3

Well, I had a buddy of mine bring his HRAP3 over as well, and I connected his stick with my base, and had the same issue. Not sure if that helps with the troubleshooting.


#4

What do you mean his stick with your base?


#5

Well, I opened up both sticks side by side, and disconnected my stick via the cable from the motherboard (or whatever the board is, sorry, I’m not familliar with the proper names). I then connected his joystick (the stick itself) to the cable coming from mine. The idea was to see if it was something with the stick itself malfunctioning, but I had the same result.

Hope that makes sense. I just saw another thread where people are having similar issues, in that there’s a switch somewhere along the turbo button that can be changed… I’ll toy with that once I get home, but I don’t recall it being a feature on my HRAP3 – I think the switch was just for the speed of the turbo? Could be wrong. I’ll post results once I’m home, but any help in the mean time is appreciated.

edit:

problem solved. The joystick was set to “right stick” :-x