Images fixed, use jpeg and png again! Read Post 33!


#1

It was a internal SRK error and the program we were using to read images, everything should be back to normal.

GOGOGO!


#2

Good to know, thanks Wiz. :tup:

Oh, and FIRST! LOL


#3

:cybot: - COOL!


#4

:amazed: I came.


#5

:amazed:

thank u thank u thank u!!!


#6

I’d be closing the thread about only using gifs…except I can’t seem to find it. lol.

…seriously.


#7

Thanks a bunch Wiz!


#8

My avatar upload isn’t working today, is something wrong? It keeps saying “file upload failed”. I’ve tried to upload 48k avs well as 20k avs. I have premium privileges.

what gives?


#9

Yeah I had a problem as well. I tried to upload an AV and got this message:

Warning: getimagesize(): Read error! in **/includes/class_image.php **on line 1595

I hope that helps fix the trouble.


#10

I can’t upload any JPEGs.
It keeps saying: Upload of file failed.

:frowning:


#11

I was gonna post a question in a new thread, because I’m a noob. But seems everyone else has the same problem. I can’t even host the pic somewhere else and link it. And it’s a 2kb gif.


#12

co-sign.

i cant even upload attachments either.

somebody help me! help me, please!


#13

:wasted: - error! error!


#14

I just made an avatar in gif format and the upload isnt working for me ethier, even if I direct link it from another image host it still won’t work, just another file read error or whatever.


#15

ive upgraded the software, please try now.


#16

Still don’t wanna work. :frowning:

Roundhouses the software Chuck Norris-style


#17

ditto. She is no go, wizard.


#18

Now I get a different error message:

Warning: getimagesize(): Read error! in **/includes/class_image.php **on line 1615

Image Invalid

I wonder if the image is really invalid or if I’m having the same problem as everyone else. I’ll have to get around to asking the tag-maker I got it from…


#19

I get the same thing Mr. LongSh0t. I guess it is a php error with the 1615 line in that file. If I had access to it or what it looks like, I could dicipher the code and pipoint the problem.


#20

try now.