Incorrect scaling on Asus VE247


#1

So, whenever I run a game fullscreen and it’s not set to the native resolution of my monitor the image gets windowboxed. The monitor has a setting for aspect control, with the options being “Full” and “Overscan”. Both of these settings have no effect. My card is ATI Radeon HD 5700. I’ve tried messing with the scaling options for the GPU but they seem to have no effect either.

I remember the scaling being fine before, and I can’t remember when this started or what has possibly changed since.

The monitor scales fine with other sources like 360 and PS3.

Any help is appreciated,
Thank you.


#2

I had the same issues with a Acer G235H monitor (very similar to the ASUS VH236H).
My solution since I have the option of DVI input on the monitor was forgo on the HDMI cable and stick with DVI.


#3

Yes! Now that you mention it, I remember I had it connected with DVI before, I’ll give that a go. Thanks!


#4

I forgot the reason but there more going on with HDMI, you have more scaling and post image processing with HDMI.