Input Lag on SSFIV AE PC


#1

Hey guys.

I’ve been playing and practicing AE on PC for awhile now and I was wondering if there is any input lag on the PC version like the PS3 version?


#2

They say PC version is the closest to the arcade version. Now I really feel the difference with the PS3 and prefer PC. I don’t know about the xbox, I still haven’t played on it.

If you use nvidia, you can try to change the pre-rendered frames in the nvidia control panel. I don’t know if it really changes something.


#3

as long as you have vsync disabled.


#4

its well known the PS3 runs at 58 1/2 frames. I just tried AE on PC and I was slightly off but then again I play on Asus at home and the PC I use is a work. I also play on a standard monitor so the lack of horse power in the PC and the laggy monitor can be the factors for the input delay I feel. As someone else stated the PC and Xbox model are near perfect ports of the Arcade.


#5

Same here.


#6

It’s a world of difference.


#7

Yea PC AE is sweet, and it doesnt take a beastly rig to run it either. SFxT also runs very well(even better optimized than 4) on PC and will likely be best online once they iron out the netcode stuff.

The rolento knife/fireball bug doesnt freeze the program in PC(still on v 1.00 currently)


#8

Hi I was wondering if using the vh236h via HDMI to play the PC version of AE would allow me to play with vsync on and high detail without input lag. btw, my specs are good. Does anyone else use this setup?


#9

If you read around a bit. V-sync and some other stuff cause input lag on AE.


#10

Never ever touch V-sync on PC. Set it on fixed framerate, turn off all FPS monitor programs when you play (Go to process in Task manager and turn off any process name RTSS.exe, if you see any). Make sure nothing can affect your frame rate and input.


#11

Well I also read that the console versions run with Vsync and I’ve played on 360 with a vh236h for the lag-free experience. So I just wanted to know if it would work outputting to that monitor since technically, my laptop would be equivalent to a regular monitor or hdtv that causes input lag. Anyway, playing with vsync off seems to be fine… Thanks anyway.

bud


#12

I actually use vsync and it works great for me. I must be the exception.


#13

just disable vsync in the game settings and activate it outside with d3doverrider.


#14

I swear the game is designed to defy 3 sumo-splashes in a row. By the 3rd one, the game fucks with me. It forces me into a jump, and… a sumo grab when I try to headbutt 3 times. I get really angry, cause when you are fighting a skilled player, one mistake can mean certain death.


#15

I tried and it doesn’t work, it seems that D3Doverrider cannot force vsync in SSF4.


#16

it can. you probably forced your gpu driver to disable vsync. with an ati card you should set the vsync option to “Off, Unless Application Specifies” and not to “Always Off”.


#17

D3D overrider should force the GPU driver options anyway, and no the Vsync control was su Default on.


#18

me too
without vsync on i get random framerate drops and tearing

anyway, PS3 is definitely laggier (offline and online)… could never go back to that


#19

I agree.

Although PS3 works good for me with a good TV and cable. It was terrible before then though.


#20

PC version is the fastest period unless you’re on hardware from 4 years ago. If you’re obsessed with maximizing milliseconds, then the stage detail to low so you just get the black background and set everything to low (resolution should be at x720 to match arcade). It’s erven better to play online w/ stage set to low if both players do it, massive difference.