Ipod trouble v. 85 billion because ipods are a POS


#1

ok, so i reformated my ipod for the 19th time. its a 30gig…ipod video.

backstory:

-itunes won’t install on my computer because quicktime won’t install and itunes needs quicktime to fucking work.
-ephpod freezes and doesn’t work anyway because my ipod doesn’t have a name, i guess
-i can’t name my god damned ipod because??? well, for one, itunes doesn’t work.
-xplay expired. xplay allowed me to name my ipod. i can’t reinstall because it regonizes my ip or whatever and won’t let me.
-anapod is garbage and doesn’t recognize my ipod

i’ve tried:
-uninstalling reinstalling itunes 85 thousand times
-uninstalling reinstalling ipod updater
-restoring my ipod a billion times
-uninstalling reinstalling all mentioned programs about 85 times
-putting the ipod in diskmode and seeing if winamp and the other programs recognizes it
-etc.

what the fuck do i do? its like a brick. i mean…i can go to the menus and shit but there’s no music. i can’t put music on it because i can’t name my ipod and i none of the programs recognizes the damn pos.

what the fuck. please refrain from posting unless you have a possible solution. thats all i need right now; no pity comments and no smart ass remarks. i’ve been at this all day since yesterday.


#2

Do a barrel roll, then throw that shit out the window and buy another MP3 player.

But, if you want to stick with the ipod, what you can do is use a friend’s pc to name it, then from there you can use a 3rd party program. But honestly, just don’t even bother with an ipod, only reason why I have one is because my friend gave a 3rd gen one to me, and I bought a new batt for a penny on ebay.


#3

Why can’t you install quicktime? What kind of error message are you getting? The iPod is meant to be used with iTunes. Not being able to run that properly seems like the core of your problem.

What is your computer’s specs?


#4

it keeps encountering errors when i try to install quicktime. itunes won’t install without quicktime either.

thats why i was using xplay…but xplay expired. so basically, without a program to name my ipod, its a brick.

not sure on the system specs, but its a recent computer…just got it 2 years ago. has a lot of space left on it because i used to use my laptop a lot. i also am not able to right click on the icon that represents my ipod in my computer…if i do that, it freezes.

i just tried to install quicktime again, but i ran into errors and it didn’t install. same with itunes, again. sigh


#5

What are the exact errors?


#6

it doesn’t say. it just says that quicktime “encountered errors.”

i d/led floola…but its not reading my ipod. i don’t think my ipod is mounting.


#7

We need to figure out why quicktime isn’t installing right. That shouldn’t be happening. If quicktime isn’t installing correctly your computer probably has some issues.

You can find your system specs by going Start > Control Panel > Sytem

IMPORTANT: Don’t post the registration info here!

First thing is first, make sure that you have windows fully updated and that you’re logged on as the admin.

To update windows, go Start > Programs > Windows update

I’m guessing you don’t have service pack 2 installed (or perhaps other updates), which would prohibbit you from installing quicktime/iTunes. Not being logged in as an admin would stop it too.

Here are the common problems as listed on the apple site:

http://docs.info.apple.com/article.html?artnum=93976


#8

who does xplay “expire”? I’ve had the same one since 2004 when I had a 4th gen ipod.


#9

i tried the updating thing and the only two things i needed to update was some anti piracy bull and something else related to that.

=/

i don’t see “system” in control panel…i searched for it, click on the folder and it brought me back to the control panel. i’m about ready to give up…my ipod isn’t showing up in any of the programs…it only shows up in my computer as a folder. this wasn’t happening yesterday morning…ever since the afternoon this shit has been a problem.

i mean quicktime/itunes has been a prob on this computer for a long time which is why i had xplay and ephpod on my comp…
but now that i had to restore my ipod and i need to rename it, its a problem because those software programs (winamp, anapod, ephpod, etc) don’t allow you to rename your ipod…i’m guessing thats why its not showing up.

i can remove it under the safely remove hardware tab thingie in the lower right of my screen, and like i said, it shows up in my computer, but it just won’t show up in these programs. this is pissing me off.

thats prolly because you have an older version. i got a trial version from some site like 17 days ago or so.


#10

So take your QuickTime install problems to Apple support - what do they say?

Having alternate iPod software installed is probably very much not helpful - try removing those previous to installing QuickTime.

And if you want XPlay to work, buy the non-trial version… after you deal with the QuickTime issue, which is the only issue you should work on or try to deal with since that probably prevents anything else from working.


#11

Don’t give up, we’re just starting.

That sounds to me like you aren’t logged on as the admin of your computer then… I don’t know why you wouldn’t see System listed. Does that sound right to others? I’m not positive as I home-build/install and am always the admin…

Have you gone though the list of stuff here yet?

http://docs.info.apple.com/article.html?artnum=93976

Also, is your iPod connected when you try to install? It isn’t supposed to be, just so you know. Connect after you get everything loaded.

Have you tried installing quicktime standalone, or only with iTunes?

Exactly. This quicktime issue needs to be solved.


#12

It just occured to me that you might be using the new XP interface and not windows classic view… that would explain the confusion.

When you go to control panel, do you see an option on the right that says “Switch to Classic View”? If so click it. You should be able to see system then.


#13

Yamipod is all I use. http://www.yamipod.com/

But I never use videos, and dont know if it will install video.


#14

iPods are a POS because you don’t know how to use a computer? More specifically, it sounds like your computer is a POS if right clicking causes it to crash. How much RAM do you have? Try running Spybot, adaware, av, etc. Cause it sounds like you might have malware/bloatware/goblins that are causing you’re computer to be a large paperweight.


#15

Well, if right-clicking on the iPod causes hanging/freezing, that sounds like the device driver is screwy - since that’s likely running device enumeration or naming - so I would disagree that it points out any larger problems here. That just sounds like the same “QuickTime is broken” issue, at the heart of it.

If he’s having problems beyond QuickTime/iPod-ism, that’s one thing, but if it’s isolated out to the QuickTime area, then all we care is QuickTime for now.

I made this little link:

  • http://zachd.com/pss/pss.html#isolate
    for how to describe WMP-centric problems. It may bear reading here, since I think everybody is being really helpful trying to guess what debs is trying to say, and we’re not really Miss Cleo. Except for n-Ken. That’s actually his aunt. Pretty cool.

#16

Goddamn Z you aren’t supposed to reveal the secret, shhh


#17

ever tried Rockbox?
not sure if you’ll even be able to install it, seeing as you can’t even read the ipod, but who knows?