Is there a tool I can download to get the vert black bars on my widescreen monitor?


#1

I have a widescreen monitor on my laptop, and it sucks when I’m trying to play a game that doesn’t support ws because my screen gets stretched.

Is there a tool I can download that will put up vertical bars and emulate a full-screen setup so I can play my game full-screened without stretching it out?


#2

yes the program is called Powerstrip.


#3

Thanks.

I just downloaded Powerstrip, and this shit is complicated as fuck. Is there a tutorial somewhere on how to get this set up?


#4

If you have an nVidia, you don’t need Powerstrip at all. In your control panel, find the advanced settings for your video card and look for something called Flat Panel Scaling. You want to change the setting to ‘Fixed Aspect Ratio Scaling’. This will make it so your card will use the actual aspect ratio of the resolution instead of scaling it 16:10 to fit. Why this isn’t enabled by default is beyond me.

For older nVidia cards/drivers try looking here:

  • Control Panel > Display > Settings > Advanced. Look for the tab with your video card’s name on it, go there. Select nView Display Settings, then right click your monitor and select Device Adjustments. Should be in there.

For newer nVidia cards/drivers (that use the new control panel):

  • Control Panel > nVidia Control Panel. Should be in here somewhere (it’s different in every version but it should be pretty obvious).

For really new nVidia cards (8800):

  • Flat Panel Scaling is fucked thanks to crappy nVidia drivers. You have two options… one is to switch to Vista where it isn’t broken … the second is to find the quick fix from nVidia which will fix it for a while. If this is the case I can dig up a link to it.

I have no idea how to do this with ATI cards unfortunately (never owned one). You may need a certain set of drivers or an outside app to do it. You might be able to do it with Powerstrip, although I’ve never used that.


#5

I have a laptop with a 1280x800 native res monitor and an ATI Mobility Radeon X300. On there if you go to the Display window, then Settings, then Advanced, you can click on the Displays tab, hit the button for the laptop’s monitor, and disable scaling. You can also tell it to scale, but keep the aspect ratio correct.

I turn off scaling because the best non-widescreen res I can do on it is 1024x768, and when it scales it up from 768 height to 800 with the smoothing text and thin lines look terrible. (But for low res games like Starcraft I have to turn the scaling back on).

With scaling off there is a thin black bar on the top and bottom of the screen as well but it’s not too noticeable and everything else is crystal clear.

I don’t know for sure, but I would guess there are similar settings for other ATI based laptop vid hardware.


#6

Yeah I have an ATI card, but thanks for trying to help, I appreciate it.

Awesome, this worked perfectly. Thank you sir :pray: