Issue with multiple inputs on Hori VX SA


#1

Recently switched to one of these after the PCB on my sanwa modded SE died.

One thing I’ve noticed on this new stick so far though, is that it has some kind of issue with multiple inputs, ie 2P or 3P. It’s not as noticeable in newer games like SF4 or 3S where the timing is more lenient for what the game considers to be 2 or 3 simultaneous inputs, but with older games like Alpha 2, I can’t get my level 2/3 supers and activates out as consistently as I did on my old stick.

I tested in the input window on the FBA emulator, and even though I’m pressing all the buttons together.

Anyone else noticed this? Is it just an issue with the stock sanwa buttons that the stick came with? Or is it some problem with the way the PCB is wired?


#2

There is no reason that the delay/timing is from the button it self. So it is not the stock sanwa buttons.

More than likely it is the PCB, they way the encoder/security chip on the PCB is made. I wouldn’t say how the PCB is wired, PCBs are Printed not wired, then have the sodlering mask (green stuff) applied then parts soldered onto the board.

Are you sure one of the turbos are not activated? That would change up the button timing


#3

Go into SF4 and check out your inputs. Sanwa buttons are pretty sensitive because of their feather-like ease of use. That sensitivity has both goods and bads. For instance, in SF4, the characters who have overlap for moves (think Ryu’s motion for both Super and Ultra, just with more buttons for the Ultra), once you have both Super and Ultra, you have to make sure that you hit all 3 punch/kick at the same time. A slight mistiming to that, where if you press one button “first”, you’ll end up with the Super, not the Ultra. You can see this in the inputs if you get a Super when you wanted an Ultra. It usually ends up looking like a plink. When it happens to me, I usually hit the HP first, followed by the rest.

Looks like this:
:lp::mp::hp:
:hp:

I have both SE and VX SA and have noticed no difference in feel when playing on the PC vs console. Keep this in mind as well, SFA2 has slightly different timing/leniency than the other two games you mentioned, and if you’re accidentally plinking, your moves will come out different than expected.


#4

Testing on a PC emulator is going to make things harder. Grab a game on your 360 and go into the training mode with input display on.
When you’re ready to know for sure, cut a couple of small pieces of wire, and shove them into the signal QD for a button, and run the other end to the signal QD for the next button. Keep doing that untill all six or eight signals for your play buttons are connected. After that, mash away. If you did the wires right, pressing ANY of the play buttons will make it think ALL of the play buttons got pressed. Go Donkey Konga on it and look at the input display.
If the input display always shows ALL of the buttons, and never some, them the problem is either a button itself, or your execution, with a very heavy emphasis on execution. Removed the wiring and keep at it, with pairs of buttons and three buttons until you can narrow down the culprit. The PCB is NOT at fault unless it shows some buttons activating before others with them all wired together.


#5

I doubt it’s my execution because I was using the same model of sanwa buttons on my modded SE and never had any problems with multiple inputs.
Also, it’s not a problem in newer games since the window for multiple inputs is much more lenient (for example, if you piano 3 punches really fast in SSF4, it’ll count as 3P whereas if you did that in A2, it would count as 3 separate inputs).


#6

Even if the input for a command is lenient, the input display in training mode will show the inputs, not the command. If you 2P~3P, it’ll show an entry with two punches, followed by an entry with three punches.
So, hey, maybe it’s not your execution. That leaves the buttons, the electronics, or something funky on your PC going through an emulator. The test I described will eliminate the stick electronics from those possibilities.


#7

Sorry to bump a really old thread, but this is quite relevant, and doesn’t seem to be a known issue. The thread came up when I had the same problem and searched to see if it was just me.

I just tested this out on a friend’s HRAPVXSA and it is absolutely true. I noticed it when I was checking the buttons in SSFIVAE training mode, and got super instead of ultra a few times. I tried to do multiple PP and PPP presses consistently, but it continuously looks like I’m plinking. The buttons are all consistent when pressed individually, as if I test them all by alternating between two buttons, I get exactly what I’m pressing (such as LP, MP, LP, MP, LP MP, etc.). I tried it on my TE, and would very consistently get the simultaneous presses that I was hitting. Went back and forth between the sticks a few times, and I am really sure that it’s an issue with the Hori PCB.

I like Hori in general, but this PCB would stop me from using this stick. I hope that they will address this issue (if they haven’t already), and that their newer PCBs won’t have this problem.


#8

I’m bumping this, couldn’t find any other info on it. Im having a stupid hard time wavedashing on this stick, inputs show plinking in umvc3. as a long time drummer I’ve spent large portions of my life practicing flams versus simulatenous hits and even when I hit exactly at the same time (i.e no two discernable ‘clicks’) I get plinking about every fourth time. playing msp vs cable teams in mvc2 is hilariously frustrating with this thing.

edit: in umvc3, single inputs show up correctly. dual inputs show up all bonkers, a single [M + H] show up as H, M, [M + H], M (sometimes with slight variation). miss my TE

final edit: got a refund and spent it on a qanba which I much prefer. magic wavedashing skills reaquired.


#9

I’m having the same problem with my HRAP V3 SA, and since I’m a Blanka player, trying to hop when charging is driving me crazy :frowning:
Holding back, and suddenly hopping front with LK+MK+HK is resulting in the Rainbow Ball, since the input is coming as a plink.
My previous stick was a Madcatz, and I didn’t have this problem.

Does anyone have a solution for this problem? Maybe modding the PCB in any way?
Since I will probably have to buy another Madcatz anyway, I don’t mind breaking the HORI PCB trying to fix it :wink:


#10

I think you need to provide test results to make claims like this.

also 3s is not more lenient on multi-button inputs. they must be hit on the same frame to count as an EX move. I know that claim was made two years ago and probably the guy doesn’t care, but it’s worth mentioning.


#11

https://i.chzbgr.com/maxW500/4249547776/hE25404C9/

Man this thread.

I believe everything that could be said (of value) on this thread was said.