Kailera Problem


#1

Sup srk family

I was recently trying to get online to play and all of a sudden it won’t connect and gives me the infamous SEND A REPORT TO MICROSOFT SCREEN aka We are shutting the program down.

Now Brain an I tried to use a new version of MAME an dll file. Still same result. Here is knowledge for you:

  • The game plays perfectly
  • Mame recognizes the game
  • When I go to see the servers they come up (ping)

Its just when I try to connect (or even enter IP address) soon as i click connect it stop and says there is a problem with MAME and won’t allow me to connect.

Any suggestions or help. Should Firewall be turned off?? Anti-virus?? Help I would love to get back online an play again (cause I did on my old computer) but it just won’t allow me to connect.

Help!
Koop


#2

Something to check, try Final Burn (Here) and see if that has the problem too. If it does then try turning off Firewall/Real-time AV scanning (like you said) and see if that helps.
If not…well hopefully it will :sweat:

Edit:
Was randomly browsing the kaillera.com forums, someone with a similar problem was told to try deleting kaillera.ini from their windows directory. So if the above doesn’t help, try that next.


#3

I will try that when i get home…ill let you know cause i hate turning off my firewalls an everything an that ish just dont’ work…


#4

I had this problem before! The exact same. Never found out what the problem was, but I have a feeling some spyware was interfering with something Kaillera needed.

So I just un-installed all my mame stuff (don’t delete your ROMs!) and Kaillera stuff. Ran all my anti-spyware and anti-virus stuff. Repaired my network connection. Rebooted, then re-installed everything, then re-booted again (:sweat: ).

I’d also check to see if you have any other internet stuff on. Bittorrent, Steam, Instant Messengers, whatever. They could be a bit corrupted as well. I’ve had problems with them in the past affecting Kaillera so I re-installed them.


#5

Trust and believe tea i dont have spyware or anything corrupted. i have 2 firewalls let alone all the anti-(insert bad ish here) stuff needed. plus i built this computer from scratch just 2 months ago. i added the kaillera an it just doesnt come on…well randomly. its like out of 6 tries it works…lol so I dont know. imma try that ini situation and let yall know what happened.


#6

Have you tried to replace the kaillera client file with the new one? I would link you, but I don’t remember the link. I think it was www.anti3d.com or another site. It would be cool getting you to play as I hear you’re good at ST. We could always use another head in Kaillera.


#7

arrrrghhh. I’ve tried the ini thing, still no luck. I’m going to re install this stuff an try over to see what is up.

Hey Musashi, I can say this much. Until I get a stick to play online your only going to get me at 50% cause me and a x box360 controller dont get along very well:rofl::rofl: But I will try to give you the best I can.

Thanks for the help an suggestion EVERYONE…greatly appreciated!


#8

does the mame file error and have to be closed?
if so your mame got corruppted somehow just delete all the mame files other than the roms folder and get a new version of mame 64


#9

Man this shyt is gettin frustrating:rofl::rofl::rofl::rofl:

Every mame that i download works offline (games reads and works fine)…then loads up with no problem. Just when I try to play a network game and the servers come up… I click that connect button that shyt crashes an I get the infamous

‘would you like to send a report to microsoft’

in fact I am going to post a picture of the screen so you guys can see what I am talkin about.

My anti-virus is off…so are my firewall(s). Aim is shut down, no firefox screen…man…im naked…lol. an when I go to click that connect…crash city. Now out of 10 tries…it works! if i close…it will continue to do the same stuff…man. this is sad. :wasted:


#10

have u tried using the anti3d kaillera dll?


#11

Yes sir. that was the first thing Fatherbrain made me do was down load that. I went to kaillera.com an saw the post jedah was speaking on but no one really answered the question cause 2 people had the same issue as I had: mame works…just wont allow me to connect to any server.

ill be home about 1 an imma keep tryin is cause this is crazy…:rofl:


#12

doesn’t this usually happen when the main kaillera server is down? There is a way around it though, i just can’t remember


#13

If you have any servers listed in the Recent tab, you quickly click one before the crash occurs…which will prevent it from crashing. The anti3d DLL (which does not use the master server list) should work fine though…


#14

The master list is up, this doesn’t seem to be that problem since he can get the server list to begin with.

Have you tried using something like Final Burn? If another non-mame emulator works, then something on your system is conflicting with Mame32k, past experience makes me think it could be something IE related, but it could also be peripheral related (for instance, try with the X-Box controller unplugged).


#15

Here is the infamous screen yall… im in tears

http://files.upl.silentwhisper.net/upload3/problems.PNG


#16

was your issue resolved?


#17

not yet man…not yet…lol…


#18

You got a firewall? Zone alarm locks down unknown programs. You might need to add it to your allow process’s/programs list. Also if you got windows firewall on you need to open the ports i believe


#19

Problem fixed…if anyone needs help resolving holla…i feel like a complete noob…fixed it my damn self…


#20

what was the problem?