Kaillera Button Mixups


#1

For some reason this happens between my friend and I more often than with anyone else. I’ve only had this happen once or twice with other people and it stops after happening one time.

The problem is sometimes the buttons get mixed up. It happens after five minutes of playing against him. It’s like I’m about to sweep him and bam it does a LP instead. Then he does some LP’s and I start crouching. Sometimes it gets even worst like when he moves forwarded I move forward or something like that. Even if we reset or change to different versions of MAME it happens. This happens on most of the games we play (3s, ST, MvC).

Does anyone else have this problem and is there a fix?


#2

i think its just kaillera getting messed up. i dont know of a fix, but it definitely happens to a lot of others.
for me i try to do a QCB HK for dudley’s short swing blow, but sometimes it registers as a QCB LP, making me do a cross counter. kind of annoying, really.


#3

Sounds like ghosting. The better the connection is set to, the more likely it happens. On LAN tonnes of weird shit happens like directions and taunts out of nowhere. With excellent, generally it’s just LP and HK mixed up randomly. If it gets really bad, I suppose it could also be a desynch.

Use p2p. I’m getting of tired of saying that.


#4

ghosting used to be rare even on higher connections. emulinker, what most kaillera servers now use, amplifies it’s occurance like 500%.

either play on p2p or a non-emulinker server.


#5

Yeah, stay away from emulinker. UOKS on LAN with a good connection has zero issues. I run a server and play on LAN against friends in my tristate area and it’s like playing offline.


#6

Alright thanks for the tips, first I’m going to try lowering the connection to Good (my friend and I always use Excellent or LAN). Since you guys also said EmuLinker servers bring up the chance it occurs I guess I’ll try to find another west coast server that isn’t EmuLinker.

The reason why I can’t play p2p is because my friend can’t forward ports. First he gets into the page for the settings and it has a password but he doesn’t know it so he asks all his family members and they don’t know it…:rofl: So I tell him to reset it and he resets the router. He tries the default password which should be blank IIRC. It still doesn’t work. He’s pretty much a failure…

Thanks for all the help guys!:lovin:


#7

Fucking true. Especially the LP and HK getting mixed up. Instead of doing my normal Hugo Poke, I keep hitting them with my ass.


#8

Another problem that I’ve is the no CD rom for Warzard not being detected. Is there any way to play it with the latest versions of MAME?