Kaillera error


#1

everytime i try to open kaillera on mame++ it encounters an error
and closes, it just started happening today but for months ive had no problems.
anyone know what it might be, and how to fix it?


#2

Same, solution anyone?

Edit:

Interesting. Minutes after I posted this, it works now. Just ran a game and then went on.


#3

I get that endlessly everyday. Just click cancel and try to open it again, and again and again until it works.

Dunno what the issue is but that’s what I do.


#4

yeah, strange it works fine now. took a billion tries though


#5

This only happens with the old obosolete kaillera.dll.
The reason it happens? well the client trys to make contact with the master server “kaillera.com” and if its down, well ur mame will crash.

This error was solved years ago with the release of anti3d’s kaillera client and supraclient.
download one of those to solve this error.

http://www.anti3d.com/downloads.php Anti3D.com’s kailleraclient.dll v1.1

OR

(recommended) http://morphus56k.110mb.com/website/supra.html SupraclientCPPE v0.85.2 - Kaillera Client - Win32