Legacy Stick "Disconnect" On PS4?


#1

My PS3 TE Stick will sometimes stop responding out of nowhere. The game still sees it as being active. I have to reboot my PS4 and start all over again. Doesn’t happen always. Just sometimes. Anyone else having this issue?

I’m running 1.01.


#2

You need to have your DS4 connected. Without it you’ll have to resnyc every ten minutes. I think that’s how it works.


#3

does this issue happen if you are using a PS4 stick? Only asking because I was considering getting mine modded or a new ps4 stick


#4

@“Long Beach Z” You need to have to PS4 controller it is matched to always on


#5

It doesn’t seem like it’s a DS4 issue. My DS4 is set to never turn off.

Haven’t tried a PS4 stick yet.


#6

It’s not just you. I have a madkatz sfxt stick and it disconnects even though my ds4 is still on. It doesn’t do it often but it is enough to piss me off seeing how I have to go back to the main menu to reconnect.


#7

A simple way I found to bypass the dual shock connection was by inserting my Hori FC4 into one USB then my Madcatz T.E. One edition in the other USB you have to turn the system on with the dual shock but then you can disable it. Lag “seems” gone now but no way for me to test with data, it would be great to see if anyone could prove this but it sure feels more responsive unless they did an update. No need with this method to run batteries down on the dual shock and no Bluetooth interference. Just a new find I have not seen anywhere, but I don’t read every post so I am not sure if it has been mentioned.

Update: I have booted the system from standby manually and then used the Madcatz to activate the TE round one stick and never once used a dual shock 4. It never “disconnects” this way because all connections are wired.


#8

Yeah. I just went to Capcom Unity and a bunch of people are having the same issue. Honestly, I like this game a lot but I have no tolerance for this kind of shit. There’s an off-chance I might return it and my PS4.


#9

I’ve had similar problems with my PS3 MadCatz SFxT fight pad. Even though my DS4 is still on, the fight pad will just stop working at random times. No real pattern to it. It’s even happened to me in tournament, mid-match and I just ended up picking up the DS4 and playing the rest of the match when it happened the second time.

I find that doing something with the DS4 every so often (after every match usually) like moving an analog stick or pressing a button seems to help. I don’t think I’ve had my fight pad disconnect since then. It’s kind of annoying but it might help.


#10

My update above reads incorrectly, sorry. If you buy a Hori fight commander 4 and manually boot the ps4 you can activate your legacy stick with the Hori. You never need to use the dual shock 4 for anything. With the fc4 and the legacy stick being wired connections, I never lose signal ever. I use a madcatz te1 fight stick FYI. It’s 29.99 for the fc4 and also seems slightly less laggy to me so I think it’s a good option.


#11

While this is rad it seems like there’s a problem with the game itselfand some of the MadCatz legacy products. Bunch of people on Capcom Unity (and now SRK) are reporting the exact same issues as myself. It’s not a DS4 thing but MadCatz/SF5 thing. Womp-womp. I would spend the extra cash on the new stick (money is not the issue), but I don’t think I should have to hahaha. Stubborn.


#12

Looking to buy a Hori Rap4 Kai for fun, hear great things about it and can get one day delivery on Amazon prime. Interested to see if I like the hayabusa parts as much as Sanwa


#13

This is why they are banned at EVO.


#14

Yeah this is happening 2 me sometimes as well but it happens 2 me not often tho. Sometimes im holding db and i still get hit and other times in training mode it will cutout for a few seconds. Im probs gonna get a ps4 stick soon tho so watevs